<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>The Atheist Conservative:  &raquo; The philosopher of Trumpism? (Part Two)</title>
    <link rel="stylesheet" href="http://theatheistconservative.com/wp-content/themes/theatheistconservative/style.css" type="text/css" media="screen,projection" />
    <meta name="verify-v1" content="o78dlXh2pblGZzXHu3avWLO11QKSgvOw2O265dBk/J0=" />
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Atheist Conservative &raquo; The philosopher of Trumpism? (Part Two) Comments Feed" href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theatheistconservative.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://theatheistconservative.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://theatheistconservative.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theatheistconservative.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://theatheistconservative.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theatheistconservative.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theatheistconservative.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The philosopher of Trumpism? (Part One)' href='http://theatheistconservative.com/2017/02/06/the-philosopher-of-trumpism-part-one/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/" />
<link rel='shortlink' href='http://wp.me/p2S1NG-ftd' />
<link rel="alternate" type="application/json+oembed" href="http://theatheistconservative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F02%2F07%2Fthe-philosopher-of-trumpism-part-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theatheistconservative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F02%2F07%2Fthe-philosopher-of-trumpism-part-two%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a763eec3-6f83-4d6a-b52e-283a3e20fc71"});var st_type="wordpress4.4.2";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The philosopher of Trumpism? (Part Two)" />
<meta property="og:url" content="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/" />
<meta property="og:description" content="(Continuing from the post immediately below, being a commentary on an article by Gwynn Guilford and Nikhil Sonnad at Quartz, about the political philosophy of Stephen K. Bannon, whom President Trum…" />
<meta property="article:published_time" content="2017-02-07T14:49:02+00:00" />
<meta property="article:modified_time" content="2017-02-07T18:13:38+00:00" />
<meta property="og:site_name" content="The Atheist Conservative" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/		</style>
		<link rel="alternate" type="application/rss+xml" title="The Atheist Conservative RSS Feed" href="http://feeds.feedburner.com/TheAtheistConservative" />
</head>
  <body>
    <div id="header">
      <a href="http://theatheistconservative.com"><img id="header-logo" src="/wp-content/themes/theatheistconservative/images/logo.gif" /></a>
      <div id="issuenoanddate">
      </div>
  	</div>		<div id="container">
			<div id="page">
				<div id="content">
					<div align="center">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TAC Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9536482325078853"
     data-ad-slot="1739695087"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					</div>
								<div class="atomentry" id="article-59471;">
					<h2 class="title">
						<a href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/">The philosopher of Trumpism? (Part Two)</a>
						<span class="comment_count"><span class="dsq-postid" data-dsqidentifier="59471 http://theatheistconservative.com/?p=59471">1</span></span>
					</h2>
					<div class="content">
						<p>(<em>Continuing from the post immediately below, being a commentary on an <a href="https://qz.com/898134/what-steve-bannon-really-wants/">article</a> by Gwynn Guilford and Nikhil Sonnad at Quartz, about the political philosophy of Stephen K. Bannon, whom President Trump has appointed Chief  Strategist.)  </em></p>
<p>The authors write:</p>
<blockquote><p>It’s important to note that “Judeo-Christian values” does not necessarily seem to require that all citizens believe in Christianity. <strong>Bannon doesn’t appear to want to undo the separation of church and state or freedom of religion enshrined in America’s constitution. After all, both of these are traditions that have led America to success in the past. What he believes is that the founding fathers built the nation based on a set of values that come from the Judeo-Christian tradition</strong>. &#8230;</p></blockquote>
<p><strong>But the values the founding fathers built the nation on did not come from &#8220;Judeo-Christian values&#8221;; they came from a revolution <em>against</em> Christian values &#8211; the Enlightenment.</strong></p>
<p>True, &#8220;Nature&#8217;s God&#8221; is mentioned in The Declaration of Independence, which also declares that Men &#8220;are endowed by their Creator&#8221; with certain rights. But when one looks at the actual values that the Declaration and the Constitution enshrine, <strong>they are the values of the Enlightenment &#8211; individual freedom, self-determination, tolerance, responsible ownership, rationality, patriotism</strong>: not the values of any religion.</p>
<blockquote><p>It is [in Bannon&#8217;s view] through &#8230; the <strong>primacy of the nation-state’s values and traditions</strong> — that America can drive a stake through the heart of the global, secular “establishment&#8221;.</p>
<p>In addition to enriching themselves and encouraging dependency among the poor, global elites also encourage immigrants to flood the US and drag down wages. Immigrant labor boosts the corporate profits of globalists and their cronies, who leave it to middle-class natives to educate, feed, and care for these foreigners. <strong>The atheistic, pluralist social order that has been allowed to flourish recoils at nationalism and patriotism, viewing them as intolerant and bigoted</strong>. &#8230;</p></blockquote>
<p><strong>Atheism has nothing whatever to do with it. Hundreds of thousands of the immigrants have been Muslims, and however secular the Left governments have been, they have demanded that the host nation treat the &#8211; extremely intolerant &#8211; newcomers with deference. But it is true that those who welcome the Muslims &#8220;recoil&#8221; at nationalism and patriotism. </strong></p>
<blockquote><p>[Bannon] pointed out that each of &#8230;  three preceding crises had involved a great war, and those conflicts had increased in scope from the American Revolution through the Civil War to the Second World War. <strong>He expected a new and even bigger war as part of the current crisis</strong>, and he did not seem at all fazed by the prospect. &#8230;</p></blockquote>
<p>War with whom?</p>
<blockquote><p>Bannon is left searching for a major, existence-level enemy. Does the “Party of Davos” alone qualify? Who else could this war be fought against?</p>
<p>In the 2014 Vatican lecture, Bannon goes further. “I think we are in a crisis of the underpinnings of capitalism, and on top of that <strong>we’re now, I believe, at the beginning stages of a global war against Islamic fascism. &#8230; I believe you should take a very, very, very aggressive stance against radical Islam…. See what’s happening, and you will see we’re in a war of immense proportions.” &#8230;</strong></p></blockquote>
<p>We agree with Bannon about that too.</p>
<blockquote><p>Bannon’s remarks and his affiliations with anti-Muslim activists like Pamela Geller and Robert Spencer leave the impression that the enemy might well be Islam in general.</p></blockquote>
<p>Yes. And so it is. Islam has declared war on the West, and sooner or later the West must fight and win it.</p>
<blockquote><p>[He] entertains the argument that Islam’s “war” against Christianity “originated almost from [Islam’s] inception.”</p></blockquote>
<p>It did.</p>
<blockquote><p>He endorses the view that, in the lead-up to World War II, Islam was a “much darker” force facing Europe than fascism.</p></blockquote>
<p>It was <em>as dark</em>. And Turkey and most of the Arabs were allies of Hitler and Mussolini.</p>
<blockquote><p>Other ideas he has supported include: <em>a US nonprofit focused on promoting a favorable image of Muslims is a terrorist front</em> &#8230;</p></blockquote>
<p>If they mean Hamas-affiliated CAIR, which seems most probable, then again Bannon is right &#8230;</p>
<blockquote><p>&#8230; <em>the Islamic Society of Boston mosque was behind the 2013 Boston Marathon bombing</em> &#8230;</p></blockquote>
<p>It very likely was &#8230;</p>
<blockquote><p><em>and Muslim-Americans are trying to supplant the US constitution with Shariah law</em>.</p></blockquote>
<p><a href="http://www.centerforsecuritypolicy.org/2015/06/23/nationwide-poll-of-us-muslims-shows-thousands-support-shariah-jihad/">Many are.</a></p>
<blockquote><p>&#8230; Bannon’s diatribes against the media brim with spite toward journalists’ arrogance, superiority, and naivety.</p></blockquote>
<p>&#8220;Spite&#8221;? The media are spiteful. Say &#8220;anger&#8221; instead, and there are millions of us who share it with him.</p>
<blockquote><p>&#8230; [R]ecently, he told the <em>New York Times</em> that the media “should be embarrassed and humiliated and keep its mouth shut and just listen for a while&#8221;. He added: “I want you to quote this. The media here is the opposition party. They don’t understand this country. They still do not understand why Donald Trump is the president of the United States.” &#8230;</p></blockquote>
<p>Again, we agree.</p>
<blockquote><p>In his 2014 Vatican speech, he says:</p>
<p style="padding-left: 30px;">I could see this when I worked at Goldman Sachs — there are people in New York that feel closer to people in London and in Berlin than they do to people in Kansas and in Colorado, and they have more of <strong>this elite mentality that they’re going to dictate to everybody how the world’s going to be run</strong>. I will tell you that the working men and women of Europe and Asia and the United States and Latin America don’t believe that. They believe they know what’s best for how they will comport their lives.</p>
</blockquote>
<p>And we think that is true.</p>
<blockquote><p>But this cosmic avenger role Bannon seems to claim as voice-giver to the “forgotten” middle-classes <strong>hints at a deeper relish of conflict</strong>. &#8230; In particular, the aesthetic of his documentaries can be nauseatingly violent. <em>Torchbearer</em> is a tour de force of gore. (There are at least six separate shots of falling guillotines, as well as lingering footage of nuclear radiation victims, mass burials from Nazi gas chambers, and various ISIL atrocities.)</p></blockquote>
<p>Events brought about by self-appointed elites and savage jihadis. Should they be ignored? Forgotten?</p>
<p>The authors then ask what all this means for the Trump presidency, and give us their answer:</p>
<blockquote><p><strong>Even before he took charge of Trump’s campaign, in Aug. 2016, Bannon’s philosophies pervaded its rhetoric</strong>. If there was any question about the role his views would play in the Trump administration, the last two weeks have made it clear: The president’s leadership hangs from the scaffolding of Bannon’s worldview.</p>
<p>Trump’s inaugural address was basically a telepromptered Bannon rant. Where inaugural speeches typically crackle with forward-looking optimism, Trump’s was freighted with anti-elite resentment. He described a Bannonistic vision in which the “wealth of our middle class has been ripped from their homes and then redistributed all across the world.” The “forgotten men and women of our country” — a meme that Trump claimed, but that appears in <em>Generation Zero </em>— had a cameo too.</p>
<p>Trump heaped blame on the “establishment,” which “protected itself” but not American citizens from financial ruin. “And while they celebrated in our nation’s capital, there was little to celebrate for struggling families all across our land,” Trump continued. “We’ve made other countries rich, while the wealth, strength and confidence of our country has dissipated over the horizon.”</p>
<p>“America first” is Bannon’s economic nationalism in slogan form. Trump’s vow to “unite the civilized world against radical Islamic terrorism, which we will eradicate from the face of the Earth” was a mellowed-out version of the West’s battle against “Islamic fascists.”</p>
<p>There’s more. Trump’s remarks that the “Bible tells us how good and pleasant it is when God’s people live together in unity,” that “most importantly, we will be protected by God,” and that children from both Detroit and Nebraska are “infused with the breath of life by the same almighty creator” seemed kind of bizarre coming from<strong> a not-very-religious man</strong>. &#8230;</p></blockquote>
<p>We are glad of that.</p>
<blockquote><p>Within days of the inauguration came the dizzying spurt of executive actions — written by Bannon and Stephen Miller, [another] White House policy advisor &#8230;</p></blockquote>
<p>Now the authors, whose hostility to Bannon has been growing in clarity and force, openly show their antagonism to the Trump administration:</p>
<blockquote><p>Bannon’s philosophy toward Islam seems likely to have influenced the order, “Protecting the Nation from Foreign Terrorist Entry into the United States&#8221;. Recalling that line about how immigrants are not “Jeffersonian democrats&#8221;, the document prescribes ensuring the allegiance to America’s “founding principles” and the US constitution of anyone admitted to the country, including tourists.</p></blockquote>
<p>How is that an unreasonable requirement?</p>
<blockquote><p><strong>Trump also implied in a TV interview with the Christian Broadcast Network that he wanted to prioritize Christians refugees over Muslims, accusing the US government of favoring Muslim refugees over Christians in the past (a claim for which there’s no evidence).</strong></p></blockquote>
<p><strong>That is an outrageous statement. The Christians of the Middle East have been, and are being, atrociously persecuted by Muslims, yet far more Muslims &#8211; who do <em>not</em> have any values in common with most Americans &#8211; have been let in enthusiastically by President Obama, while Christians, who <em>do</em>, and who need asylum far more urgently, have been admitted in far smaller numbers. They were </strong><em><strong>deliberately excluded by Obama</strong>.</em> See <a href="http://dailycaller.com/2017/01/28/lets-be-real-obama-barred-syrian-christian-refugees-just-look-at-the-numbers/">here</a> and<a href="http://www.newsweek.com/us-bars-christian-not-muslim-refugees-syria-497494"> here</a>.</p>
<blockquote><p>Some argue (fairly convincingly) that Trump’s ban risks lending credence to ISIL recruitment propaganda claiming that the US is leading the West in a war on all of Islam.</p></blockquote>
<p>And that is an absurd argument, not convincing in the least. ISIL/ISIS has been doing its atrocious deeds for years. Everyone knows it. It is long past time for it to be opposed, eliminated from the face of the earth &#8211; and all possible ways its operatives can enter America <em>shut off</em>.  A banning order is common sense.</p>
<blockquote><p>Another of the new administration’s focuses — the danger posed by Mexicans flooding over the border — is also a central theme of Bannon’s vision of America under siege. &#8230;</p></blockquote>
<p>&#8220;America under siege&#8221;. Has Bannon made such a claim? Or Trump? A belief to that effect is <a href="http://www.macleans.ca/politics/washington/donald-trump-imagines-america-is-under-siege/">attributed </a>to President Trump by his opponents, but has he or Bannon ever actually said it? Anyway, the authors present  some spurious arguments against Trump’s executive action which declares that &#8220;many&#8221;  unauthorized immigrants &#8220;present a significant threat to national security and public safety&#8221; &#8211; something we all know to be true &#8211; and they back them up with reference to pronouncements made by &#8220;criminology and immigration experts&#8221;. The plain fact that &#8220;unauthorized immigrants&#8221; are in the United States illegally bypasses the authors&#8217; consciousness.</p>
<blockquote><p> Finally, Trump’s withdrawal of the US from the Trans-Pacific Partnership, a multilateral trade deal supported by what would count as the “elite&#8221;, includes a special shout-out to “the American worker&#8221;, the classic Bannon theme.</p></blockquote>
<p>The TPP was <a href="http://rooseveltinstitute.org/why-tpp-bad-deal-america-and-american-workers/">a rotten project</a>. It <em>was</em> supported by the &#8220;elite&#8221;. American workers <em>have been</em> overlooked and made poorer. Bannon is not the only observer to have noticed that and Trump did not need Bannon to point it out to him.</p>
<p>The possibility that many of these positions are right and good, and the fact that many people support Trump in espousing them, are not considered by Guilford and Sonnad.</p>
<blockquote><p>Bannon savors the power of symbolism. That symbolic power infused Trump’s campaign, and now, apparently, his administration’s rhetoric. &#8230;  So it’s possible that the narrative flowing through Trump’s inaugural address and executive actions is simply what Bannon has calibrated over time to rouse maximum populist fervor — and that it doesn’t reflect plans to upend America.</p>
<p>There’s also, however, the possibility that Bannon is steering Trump toward the “enlightened capitalist&#8221;, Judeo-Christian, nationalistic vision that he has come to believe America needs.</p>
<p>Which it is, we can’t know, of course: Only Bannon knows what Bannon really wants. What we do know for sure, though, is that a man who has &#8230; a deep desire for a violent resurgence of “Western civilization” now has the power to fulfill it.</p></blockquote>
<p>A &#8220;violent resurgence&#8221; of something dubiously called &#8220;Western civilization&#8221;. Is that deplorable? Is there no such thing as Western civilization? Is it not under attack?</p>
<p>Is there some means other than violence to destroy ISIS?</p>
<p>Or to stop Iran from nuking the West as it plainly intends to do?</p>
<p>The mind-set, assumptions, prejudices, and <strong>obliviousness to stark dangers</strong> that Guilford and Sonnad manifest, illustrate the need for the vision shared by President Trump, Stephen Bannon, and Stephen Miller to be acted upon by all necessary means.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F02%2F07%2Fthe-philosopher-of-trumpism-part-two%2F&amp;title=The%20philosopher%20of%20Trumpism%3F%20%28Part%20Two%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/" data-text="The philosopher of Trumpism? (Part Two)"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F02%2F07%2Fthe-philosopher-of-trumpism-part-two%2F&name=The%20philosopher%20of%20Trumpism%3F%20%28Part%20Two%29" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F02%2F07%2Fthe-philosopher-of-trumpism-part-two%2F&#038;media=http%3A%2F%2F2.gravatar.com%2Favatar%2F2d14a7cd1e4258d47907588fdd89e6d2%3Fs%3D96%26d%3Didenticon%26r%3Dg&#038;description=The%20philosopher%20of%20Trumpism%3F%20%28Part%20Two%29" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-42429308-59471-589a5a5065137' data-src='//widgets.wp.com/likes/#blog_id=42429308&amp;post_id=59471&amp;origin=theatheistconservative.com&amp;obj_id=42429308-59471-589a5a5065137' data-name='like-post-frame-42429308-59471-589a5a5065137'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
					<div class="meta">
						<p>
							Posted under <a href="http://theatheistconservative.com/category/capitalism/" rel="category tag">Capitalism</a>, <a href="http://theatheistconservative.com/category/christianity/" rel="category tag">Christianity</a>, <a href="http://theatheistconservative.com/category/commentary/" rel="category tag">Commentary</a>, <a href="http://theatheistconservative.com/category/communism/" rel="category tag">communism</a>, <a href="http://theatheistconservative.com/category/conservatism/" rel="category tag">Conservatism</a>, <a href="http://theatheistconservative.com/category/ethics/" rel="category tag">Ethics</a>, <a href="http://theatheistconservative.com/category/globalism/" rel="category tag">Globalism</a>, <a href="http://theatheistconservative.com/category/government/" rel="category tag">government</a>, <a href="http://theatheistconservative.com/category/history/" rel="category tag">History</a>, <a href="http://theatheistconservative.com/category/immigration/" rel="category tag">immigration</a>, <a href="http://theatheistconservative.com/category/islam/" rel="category tag">Islam</a>, <a href="http://theatheistconservative.com/category/jihad/" rel="category tag">jihad</a>, <a href="http://theatheistconservative.com/category/judaism/" rel="category tag">Judaism</a>, <a href="http://theatheistconservative.com/category/leftism/" rel="category tag">Leftism</a>, <a href="http://theatheistconservative.com/category/muslims/" rel="category tag">Muslims</a>, <a href="http://theatheistconservative.com/category/nationalism/" rel="category tag">nationalism</a>, <a href="http://theatheistconservative.com/category/philosophy/" rel="category tag">Philosophy</a>, <a href="http://theatheistconservative.com/category/refugees/" rel="category tag">Refugees</a>, <a href="http://theatheistconservative.com/category/religion-general/" rel="category tag">Religion general</a>, <a href="http://theatheistconservative.com/category/socialism/" rel="category tag">Socialism</a>, <a href="http://theatheistconservative.com/category/united-states/" rel="category tag">United States</a>, <a href="http://theatheistconservative.com/category/us-constitution-2/" rel="category tag">US Constitution</a>, <a href="http://theatheistconservative.com/category/war/" rel="category tag">War</a> by Jillian Becker on Tuesday, February 7, 2017 
						</p>
						<p>
							Tagged with <a href="http://theatheistconservative.com/tag/gwynn-guilford/" rel="tag">Gwynn Guilford</a>, <a href="http://theatheistconservative.com/tag/isisisil/" rel="tag">ISIS/ISIL</a>, <a href="http://theatheistconservative.com/tag/nikhil-sonnad/" rel="tag">Nikhil Sonnad</a>, <a href="http://theatheistconservative.com/tag/pamela-geller/" rel="tag">Pamela Geller</a>, <a href="http://theatheistconservative.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="http://theatheistconservative.com/tag/robert-spencer/" rel="tag">Robert Spencer</a>, <a href="http://theatheistconservative.com/tag/stephen-k-bannon/" rel="tag">Stephen K. Bannon</a>, <a href="http://theatheistconservative.com/tag/stephen-miller/" rel="tag">Stephen Miller</a>						</p>
						<p>
							This post has <a href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/"><span class="dsq-postid" data-dsqidentifier="59471 http://theatheistconservative.com/?p=59471">1 comment</span>.</a>
						</p>
						<a href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/">Permalink</a>
					</div>
					<div class="comments">
						
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-18662">
        <div id="dsq-comment-header-18662" class="dsq-comment-header">
            <cite id="dsq-cite-18662">
                <span id="dsq-author-user-18662">liz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18662" class="dsq-comment-body">
            <div id="dsq-comment-message-18662" class="dsq-comment-message"><p>Yes, they do everything short of labeling them Hitler and Goebbels.<br />
Good example of typical leftist idiocy and willful blindness, combined with a very calculated intent to misrepresent, smear and demonize not only Bannon and Trump, but the values of America&#8217;s founding in general.<br />
Fits right in with the rest of the propaganda that passes for journalism these days. It&#8217;s sickening. </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/';
var disqus_identifier = '59471 http://theatheistconservative.com/?p=59471';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'theatheistconservative';
var disqus_title = "The philosopher of Trumpism? (Part Two)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=59471';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

					</div>
				</div>											</div><div id="sidebar">
	<form role="search" method="get" id="searchform" class="searchform" action="http://theatheistconservative.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><h2>Pages</h2>		<ul>
			<li class="page_item page-item-21224"><a href="http://theatheistconservative.com/about/">1. About us</a></li>
<li class="page_item page-item-1068"><a href="http://theatheistconservative.com/articles-of-reason/">2. Articles of Reason</a></li>
<li class="page_item page-item-52660"><a href="http://theatheistconservative.com/against-god-and-socialism/">Against God and Socialism</a></li>
<li class="page_item page-item-46391"><a href="http://theatheistconservative.com/communism-is-secular-christianity/">Communism is Secular Christianity</a></li>
<li class="page_item page-item-58259"><a href="http://theatheistconservative.com/end-of-an-era/">End of an Era</a></li>
<li class="page_item page-item-57624"><a href="http://theatheistconservative.com/gods-emails/">God&#8217;s emails</a></li>
<li class="page_item page-item-55570"><a href="http://theatheistconservative.com/review-atheism-the-case-against-god/">Review: Atheism: The Case Against God</a></li>
<li class="page_item page-item-42161"><a href="http://theatheistconservative.com/review-the-savior-of-socialism-proves-the-worth-of-capitalism/">Review: Capital in the Twenty-First Century: The &#8220;Savior of Socialism&#8221; Proves the Worth of Capitalism</a></li>
<li class="page_item page-item-17000"><a href="http://theatheistconservative.com/review-god-is-not-great/">Review: God Is Not Great</a></li>
<li class="page_item page-item-1482"><a href="http://theatheistconservative.com/review-godless-the-church-of-liberalism/">Review: Godless: The Church of Liberalism</a></li>
<li class="page_item page-item-52351"><a href="http://theatheistconservative.com/review-how-jesus-became-god/">Review: How Jesus Became God</a></li>
<li class="page_item page-item-1479"><a href="http://theatheistconservative.com/review-god-delusion/">Review: The God Delusion</a></li>
<li class="page_item page-item-56300"><a href="http://theatheistconservative.com/review-the-new-testament/">Review: The New Testament</a></li>
<li class="page_item page-item-43744"><a href="http://theatheistconservative.com/review-waking-up-a-guide-to-spirituality-without-religion/">Review: Waking Up: A Guide to Spirituality Without Religion.</a></li>
<li class="page_item page-item-57303"><a href="http://theatheistconservative.com/tell-them/">Tell Them</a></li>
<li class="page_item page-item-39674"><a href="http://theatheistconservative.com/the-birth-and-early-history-of-christianity/">The Birth and Early History of Christianity</a></li>
<li class="page_item page-item-39210"><a href="http://theatheistconservative.com/the-darkness-of-this-world/">The Darkness of This World (Part 1)</a></li>
<li class="page_item page-item-44324"><a href="http://theatheistconservative.com/44324-2/">The Darkness of This World (Part 2)</a></li>
<li class="page_item page-item-50269"><a href="http://theatheistconservative.com/the-darkness-of-this-world-part-three/">The Darkness of This World (Part 3)</a></li>
<li class="page_item page-item-38097"><a href="http://theatheistconservative.com/the-envy-of-suffering/">The Envy of Suffering</a></li>
<li class="page_item page-item-35837"><a href="http://theatheistconservative.com/the-last-lecture-a-satire-2/">The Last Lecture: a satire</a></li>
<li class="page_item page-item-54297"><a href="http://theatheistconservative.com/why-the-new-left-won-the-cold-war/">Why the New Left Won the Cold War</a></li>
<li class="page_item page-item-54549"><a href="http://theatheistconservative.com/world-government-the-ultimate-nightmare/">World Government &#8211; The Ultimate Nightmare</a></li>
		</ul>
		<h2>Hitler&#8217;s Children: The Story of the Baader-Meinhof Terrorist Gang</h2>			<div class="textwidget"><p>A new edition of Jillian Becker's famous book Hitler's Children: The Story of the Baader-Meinhof Terrorist Gang has been published as an ebook. <a href="http://www.amazon.com/Hitlers-Children-Story-Baader-Meinhof-Terrorist-ebook/dp/B00H852B4S/ref=sr_1_1?s=books&ie=UTF8&qid=1389979589&sr=1-1&keywords=Hitler%27s+Children+by+Jillian+Becker">Find it now</a> at Amazon.</p>
<p><a href="http://www.amazon.com/Hitlers-Children-Story-Baader-Meinhof-Terrorist-ebook/dp/B00H852B4S/ref=sr_1_1?s=books&ie=UTF8&qid=1389979589&sr=1-1&keywords=Hitler%27s+Children+by+Jillian+Becker"><img src="http://theatheistconservative.com/wp-content/uploads/2014/01/51DvXtJVOCL._SL160_PIsitb-sticker-arrow-dpTopRight12-18_SH30_OU01_AA160_-12.jpg"></a></p>
</div>
		<h2>Our Facebook</h2>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTAConservative&width=200&height=290&colorscheme=light&show_faces=true&header=true&stream=false&show_border=true&appId=535635029811708" width="200" height="290" style="border: 0"></iframe></div>
		<h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/02/07/the-philosopher-of-trumpism-part-two/comment-page-1/#comment-18662">The philosopher of Trumpism? (Part Two)</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/02/06/the-philosopher-of-trumpism-part-one/comment-page-1/#comment-18661">The philosopher of Trumpism? (Part One)</a></li><li class="recentcomments"><span class="comment-author-link">Azgael</span> on <a href="http://theatheistconservative.com/2017/02/06/the-philosopher-of-trumpism-part-one/comment-page-1/#comment-18660">The philosopher of Trumpism? (Part One)</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/02/06/the-philosopher-of-trumpism-part-one/comment-page-1/#comment-18659">The philosopher of Trumpism? (Part One)</a></li><li class="recentcomments"><span class="comment-author-link">Azgael</span> on <a href="http://theatheistconservative.com/2017/02/06/the-philosopher-of-trumpism-part-one/comment-page-1/#comment-18658">The philosopher of Trumpism? (Part One)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://theatheistconservative.com/2017/02/06/the-philosopher-of-trumpism-part-one/' rel='external nofollow' class='url'>The Atheist Conservative: &raquo; The philosopher of Trumpism? (Part One)</a></span> on <a href="http://theatheistconservative.com/2014/08/26/against-judeo-christian-values/comment-page-1/#comment-18657">Against &#8220;Judeo-Christian values&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://theatheistconservative.com/2017/02/06/the-philosopher-of-trumpism-part-one/' rel='external nofollow' class='url'>The Atheist Conservative: &raquo; The philosopher of Trumpism? (Part One)</a></span> on <a href="http://theatheistconservative.com/2017/01/15/our-rulers-on-high/comment-page-1/#comment-18656">Our rulers on high</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/02/05/keep-them-out/comment-page-1/#comment-18655">Keep them out!</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/02/04/big-world-few-people/comment-page-1/#comment-18654">Big world, few people</a></li><li class="recentcomments"><span class="comment-author-link">Azgael</span> on <a href="http://theatheistconservative.com/2017/02/04/big-world-few-people/comment-page-1/#comment-18653">Big world, few people</a></li></ul><h2>Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.atheistrev.com/2010/03/right-wing-atheists.html#idc-container" title="Right-wing atheists">Atheist Revolution</a></li>
<li><a href="http://www.Atheistinfo.com" title="Mark Bradford &#8220;Crazy Atheist&#8221;">Atheistinfo</a></li>
<li><a href="https://chaunceytinker.wordpress.com/2016/04/21/representative-democracy/" title="A British blogger with views that generally harmonize with ours.">Chauncey Tinker</a></li>
<li><a href="http://conservativehumanist.net/" title="Affiliated to the British Humanist Association and the Conservative Party ">Conservative Humanist Association</a></li>
<li><a href="http://conservativetendency.blogspot.com" title="an atheist conservative website">Conservative Tendency</a></li>
<li><a href="http://conservative-atheist.blogspot.com/2009/01/numb-no-more.html" title="The website of Frank Cress, a conservative atheist author who commented on our post &#8216;Blackmailing the dying&#8217; June 4, 2008. His book, &#8216;Reason for Life&#8217;.">conservativeatheist.com</a></li>
<li><a href="http://www.dailykenn.com/">DailyKenn.com</a></li>
<li><a href="https://www.facebook.com/EthicalAtheism" title="Atheist site compatible with ours">Ethical Atheism</a></li>
<li><a href="http://archive.frontpagemag.com/" title="Conservative opinion excellent journalism the mag of the Freedom Center">Front Page Magazine</a></li>
<li><a href="http://furtheradventuresofindigored.blogspot.com/" target="_blank">Further Adventures of Indigo Red</a></li>
<li><a href="http://www.handbookforinfidels.com/" title="A &#8220;progressive&#8221; but Atheist site, strongly anti-Islam">Handbook for Infidels</a></li>
<li><a href="http://news.investors.com/IBDEditorials.aspx" title="Michael Ramirez cartoons and excellent opinion colums">Investor&#039;s Business Daily</a></li>
<li><a href="http://everythinginitsowntime.com/moralcompass/" title="asked to be member of Skeptical Conservatives">Moral Compass</a></li>
<li><a href="http://www.neoconstant.com/" target="_blank">NeoConstant</a></li>
<li><a href="http://online-phd-uk.co.uk/">Online PhD Programs</a></li>
<li><a href="http://marinalee.wordpress.com/" target="_blank">Op-Ed</a></li>
<li><a href="http://pjmedia.com" title="Excellent conservative blog">PJ Media</a></li>
<li><a href="http://powerlineblog.com" target="_blank">Power Line</a></li>
<li><a href="http://radiofreewisconsin.wordpress.com/">RadioFreeWisconsin</a></li>
<li><a href="http://consvltvs.blogspot.com/search/label/Israel" title="Congenial website, reciprocal blogrolling">Respvblica</a></li>
<li><a href="http://www.secularconservative.net/" target="_blank">Secular Conservative</a></li>
<li><a href="http://www.secularright.org/" target="_blank">Secular Right</a></li>
<li><a href="http://www.tfa.net/" title="British Libertarian Conservative Organization">The Freedom Association</a></li>
<li><a href="http://heathenrepublican.blogspot.com/">The Heathen Republican</a></li>
<li><a href="http://thespiritofman.blogspot.com/">The Spirit of Man</a></li>
<li><a href="http://thundertales.blogspot.com/" target="_blank">Thunder Tales</a></li>
<li><a href="http://us8.campaign-archive1.com/?u=6186b5fd542e5ff2070389ddd&#038;id=3ea55ad9b6&#038;e=6035f59393" title="A sympathetic site providing many links to our articles. ">Watchdog Community</a></li>

	</ul>

<h2>Archives</h2>		<ul>
			<li><a href='http://theatheistconservative.com/2017/02/'>February 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/01/'>January 2017</a></li>
	<li><a href='http://theatheistconservative.com/2016/12/'>December 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/11/'>November 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/10/'>October 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/09/'>September 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/08/'>August 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/07/'>July 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/06/'>June 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/05/'>May 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/04/'>April 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/03/'>March 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/02/'>February 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/01/'>January 2016</a></li>
	<li><a href='http://theatheistconservative.com/2015/12/'>December 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/11/'>November 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/10/'>October 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/09/'>September 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/08/'>August 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/07/'>July 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/06/'>June 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/05/'>May 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/04/'>April 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/03/'>March 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/02/'>February 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/01/'>January 2015</a></li>
	<li><a href='http://theatheistconservative.com/2014/12/'>December 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/11/'>November 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/10/'>October 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/09/'>September 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/08/'>August 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/07/'>July 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/06/'>June 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/05/'>May 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/04/'>April 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/03/'>March 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/02/'>February 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/01/'>January 2014</a></li>
	<li><a href='http://theatheistconservative.com/2013/12/'>December 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/11/'>November 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/10/'>October 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/09/'>September 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/08/'>August 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/07/'>July 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/06/'>June 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/05/'>May 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/04/'>April 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/03/'>March 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/02/'>February 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/01/'>January 2013</a></li>
	<li><a href='http://theatheistconservative.com/2012/12/'>December 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/11/'>November 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/10/'>October 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/09/'>September 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/08/'>August 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/07/'>July 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/06/'>June 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/05/'>May 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/04/'>April 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/03/'>March 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/02/'>February 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/01/'>January 2012</a></li>
	<li><a href='http://theatheistconservative.com/2011/12/'>December 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/11/'>November 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/10/'>October 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/09/'>September 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/08/'>August 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/07/'>July 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/06/'>June 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/05/'>May 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/04/'>April 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/03/'>March 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/02/'>February 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/01/'>January 2011</a></li>
	<li><a href='http://theatheistconservative.com/2010/12/'>December 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/11/'>November 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/10/'>October 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/09/'>September 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/08/'>August 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/07/'>July 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/06/'>June 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/05/'>May 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/04/'>April 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/03/'>March 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/02/'>February 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/01/'>January 2010</a></li>
	<li><a href='http://theatheistconservative.com/2009/12/'>December 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/11/'>November 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/10/'>October 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/09/'>September 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/08/'>August 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/07/'>July 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/06/'>June 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/05/'>May 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/04/'>April 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/03/'>March 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/02/'>February 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/01/'>January 2009</a></li>
	<li><a href='http://theatheistconservative.com/2008/12/'>December 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/11/'>November 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/10/'>October 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/09/'>September 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/08/'>August 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/07/'>July 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/06/'>June 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/05/'>May 2008</a></li>
		</ul>
		<h2>Categories</h2>		<ul>
	<li class="cat-item cat-item-3"><a href="http://theatheistconservative.com/category/afghanistan/" >Afghanistan</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://theatheistconservative.com/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://theatheistconservative.com/category/agriculture/" >agriculture</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://theatheistconservative.com/category/america/" >America</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://theatheistconservative.com/category/anarchy/" >Anarchy</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://theatheistconservative.com/category/anti-semitism-2/" >Anti-Semitism</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://theatheistconservative.com/category/arab-states/" >Arab States</a>
</li>
	<li class="cat-item cat-item-17143"><a href="http://theatheistconservative.com/category/armenians/" >Armenians</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://theatheistconservative.com/category/art/" >Art</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://theatheistconservative.com/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://theatheistconservative.com/category/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://theatheistconservative.com/category/atheism/" >Atheism</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://theatheistconservative.com/category/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-16330"><a href="http://theatheistconservative.com/category/austria/" >Austria</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://theatheistconservative.com/category/balkans/" >Balkans</a>
</li>
	<li class="cat-item cat-item-16060"><a href="http://theatheistconservative.com/category/bangladesh/" >Bangladesh</a>
</li>
	<li class="cat-item cat-item-16545"><a href="http://theatheistconservative.com/category/belgium/" >Belgium</a>
</li>
	<li class="cat-item cat-item-17798"><a href="http://theatheistconservative.com/category/blasphemy/" >Blasphemy</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://theatheistconservative.com/category/brazil/" >Brazil</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://theatheistconservative.com/category/britain/" >Britain</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://theatheistconservative.com/category/buddhism/" >Buddhism</a>
</li>
	<li class="cat-item cat-item-16923"><a href="http://theatheistconservative.com/category/cambodia/" >Cambodia</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://theatheistconservative.com/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://theatheistconservative.com/category/capitalism/" >Capitalism</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://theatheistconservative.com/category/cartoons/" >cartoons</a>
</li>
	<li class="cat-item cat-item-15609"><a href="http://theatheistconservative.com/category/charity/" >Charity</a>
</li>
	<li class="cat-item cat-item-1927"><a href="http://theatheistconservative.com/category/chile/" >Chile</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://theatheistconservative.com/category/china/" >China</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://theatheistconservative.com/category/christianity/" >Christianity</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://theatheistconservative.com/category/civil-war-2/" >Civil war</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://theatheistconservative.com/category/climate/" >Climate</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://theatheistconservative.com/category/collectivism/" >Collectivism</a>
</li>
	<li class="cat-item cat-item-16202"><a href="http://theatheistconservative.com/category/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://theatheistconservative.com/category/commentary/" >Commentary</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://theatheistconservative.com/category/communism/" >communism</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://theatheistconservative.com/category/congo/" >Congo</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://theatheistconservative.com/category/conservatism/" >Conservatism</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://theatheistconservative.com/category/corruption/" >corruption</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://theatheistconservative.com/category/cosmology/" >Cosmology</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://theatheistconservative.com/category/crime-2/" >Crime</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://theatheistconservative.com/category/cuba/" >Cuba</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://theatheistconservative.com/category/czech-republic/" >Czech Republic</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://theatheistconservative.com/category/defense/" >Defense</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://theatheistconservative.com/category/demography/" >Demography</a>
</li>
	<li class="cat-item cat-item-16911"><a href="http://theatheistconservative.com/category/denmark/" >Denmark</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://theatheistconservative.com/category/diplomacy/" >Diplomacy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://theatheistconservative.com/category/eastern-europe/" >Eastern Europe</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://theatheistconservative.com/category/economics/" >Economics</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://theatheistconservative.com/category/education/" >education</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://theatheistconservative.com/category/egypt/" >Egypt</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://theatheistconservative.com/category/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://theatheistconservative.com/category/environmentalism/" >Environmentalism</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://theatheistconservative.com/category/ethics/" >Ethics</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://theatheistconservative.com/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://theatheistconservative.com/category/feminism/" >Feminism</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://theatheistconservative.com/category/food/" >food</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://theatheistconservative.com/category/france/" >France</a>
</li>
	<li class="cat-item cat-item-15619"><a href="http://theatheistconservative.com/category/genocide/" >genocide</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://theatheistconservative.com/category/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-18027"><a href="http://theatheistconservative.com/category/globalism/" >Globalism</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://theatheistconservative.com/category/gnosticism/" >Gnosticism</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://theatheistconservative.com/category/government/" >government</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://theatheistconservative.com/category/greece-2/" >Greece</a>
</li>
	<li class="cat-item cat-item-17454"><a href="http://theatheistconservative.com/category/haiti/" >Haiti</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://theatheistconservative.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://theatheistconservative.com/category/hinduism/" >Hinduism</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://theatheistconservative.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://theatheistconservative.com/category/humor-health/" >Humor</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://theatheistconservative.com/category/immigration/" >immigration</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://theatheistconservative.com/category/india/" >India</a>
</li>
	<li class="cat-item cat-item-16540"><a href="http://theatheistconservative.com/category/indonesia/" >Indonesia</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://theatheistconservative.com/category/industry/" >Industry</a>
</li>
	<li class="cat-item cat-item-15856"><a href="http://theatheistconservative.com/category/innovation/" >Innovation</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://theatheistconservative.com/category/iran/" >Iran</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://theatheistconservative.com/category/iraq/" >Iraq</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://theatheistconservative.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://theatheistconservative.com/category/israel/" >Israel</a>
</li>
	<li class="cat-item cat-item-4910"><a href="http://theatheistconservative.com/category/italy/" >Italy</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://theatheistconservative.com/category/japan/" >Japan</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://theatheistconservative.com/category/jihad/" >jihad</a>
</li>
	<li class="cat-item cat-item-5225"><a href="http://theatheistconservative.com/category/jordan/" >Jordan</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://theatheistconservative.com/category/judaism/" >Judaism</a>
</li>
	<li class="cat-item cat-item-17378"><a href="http://theatheistconservative.com/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-17661"><a href="http://theatheistconservative.com/category/labor/" >Labor</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://theatheistconservative.com/category/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://theatheistconservative.com/category/law/" >Law</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://theatheistconservative.com/category/lebanon/" >Lebanon</a>
</li>
	<li class="cat-item cat-item-5567"><a href="http://theatheistconservative.com/category/leftism/" >Leftism</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://theatheistconservative.com/category/liberalism/" >liberalism</a>
</li>
	<li class="cat-item cat-item-16082"><a href="http://theatheistconservative.com/category/libertarianism/" >Libertarianism</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://theatheistconservative.com/category/liberty/" >liberty</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://theatheistconservative.com/category/libya/" >Libya</a>
</li>
	<li class="cat-item cat-item-13433"><a href="http://theatheistconservative.com/category/literature/" >Literature</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://theatheistconservative.com/category/marxism/" >Marxism</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://theatheistconservative.com/category/media/" >media</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://theatheistconservative.com/category/mexico/" >Mexico</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://theatheistconservative.com/category/middle-east/" >middle east</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://theatheistconservative.com/category/miscellaneous/" >Miscellaneous</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://theatheistconservative.com/category/muslims/" >Muslims</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://theatheistconservative.com/category/mysticism/" >Mysticism</a>
</li>
	<li class="cat-item cat-item-6541"><a href="http://theatheistconservative.com/category/nationalism/" >nationalism</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://theatheistconservative.com/category/nato/" >NATO</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://theatheistconservative.com/category/nazism/" >nazism</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://theatheistconservative.com/category/netherlands/" >Netherlands</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://theatheistconservative.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://theatheistconservative.com/category/nigeria/" >Nigeria</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://theatheistconservative.com/category/north-korea/" >North Korea</a>
</li>
	<li class="cat-item cat-item-6783"><a href="http://theatheistconservative.com/category/norway/" >Norway</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://theatheistconservative.com/category/pacifism/" >Pacifism</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://theatheistconservative.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://theatheistconservative.com/category/palestinians/" >Palestinians</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://theatheistconservative.com/category/philosophy/" >Philosophy</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://theatheistconservative.com/category/progressivism/" >Progressivism</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://theatheistconservative.com/category/race/" >Race</a>
</li>
	<li class="cat-item cat-item-15958"><a href="http://theatheistconservative.com/category/refugees/" >Refugees</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://theatheistconservative.com/category/religion-general/" >Religion general</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://theatheistconservative.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://theatheistconservative.com/category/revolution/" >revolution</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://theatheistconservative.com/category/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://theatheistconservative.com/category/satire/" >satire</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://theatheistconservative.com/category/saudi-arabia/" >Saudi Arabia</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://theatheistconservative.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-100"><a href="http://theatheistconservative.com/category/sex/" >Sex</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://theatheistconservative.com/category/slavery-2/" >Slavery</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://theatheistconservative.com/category/socialism/" >Socialism</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://theatheistconservative.com/category/somalia/" >Somalia</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://theatheistconservative.com/category/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://theatheistconservative.com/category/south-america/" >South America</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://theatheistconservative.com/category/soviet-union/" >Soviet Union</a>
</li>
	<li class="cat-item cat-item-9032"><a href="http://theatheistconservative.com/category/spain/" >Spain</a>
</li>
	<li class="cat-item cat-item-107"><a href="http://theatheistconservative.com/category/sudan/" >Sudan</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://theatheistconservative.com/category/superstition/" >Superstition</a>
</li>
	<li class="cat-item cat-item-9286"><a href="http://theatheistconservative.com/category/sweden/" >Sweden</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://theatheistconservative.com/category/syria/" >Syria</a>
</li>
	<li class="cat-item cat-item-17628"><a href="http://theatheistconservative.com/category/tax/" >Tax</a>
</li>
	<li class="cat-item cat-item-110"><a href="http://theatheistconservative.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-111"><a href="http://theatheistconservative.com/category/terrorism/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://theatheistconservative.com/category/theology-2/" >Theology</a>
</li>
	<li class="cat-item cat-item-113"><a href="http://theatheistconservative.com/category/totalitarianism/" >Totalitarianism</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://theatheistconservative.com/category/trade-unions/" >trade unions</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://theatheistconservative.com/category/treason-2/" >Treason</a>
</li>
	<li class="cat-item cat-item-116"><a href="http://theatheistconservative.com/category/turkey/" >Turkey</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://theatheistconservative.com/category/tyranny/" >tyranny</a>
</li>
	<li class="cat-item cat-item-118"><a href="http://theatheistconservative.com/category/uganda/" >Uganda</a>
</li>
	<li class="cat-item cat-item-17996"><a href="http://theatheistconservative.com/category/ukraine/" >Ukraine</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://theatheistconservative.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://theatheistconservative.com/category/united-kingdom/" >United Kingdom</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://theatheistconservative.com/category/united-nations/" >United Nations</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://theatheistconservative.com/category/united-states/" >United States</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://theatheistconservative.com/category/us-constitution-2/" >US Constitution</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://theatheistconservative.com/category/venezuela/" >Venezuela</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://theatheistconservative.com/category/videos-2/" >Videos</a>
</li>
	<li class="cat-item cat-item-11084"><a href="http://theatheistconservative.com/category/vietnam/" >Vietnam</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://theatheistconservative.com/category/war/" >War</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://theatheistconservative.com/category/world-government/" >world government</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://theatheistconservative.com/category/yemen/" >Yemen</a>
</li>
		</ul>
</div>
<br style="clear:both;" />		</div>      <div id="footer">
        <hr />
        <p><a href="http://theatheistconservative.com">The Atheist Conservative</a></p>
        <ul>
          <li>
            Copyright &copy; 2017          </li>
        </ul>
      </div>
    <script type="text/javascript">
        var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        var pageTracker = _gat._getTracker("UA-768745-2");
        pageTracker._trackPageview();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theatheistconservative';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-2d14a7cd1e4258d47907588fdd89e6d2">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theatheistconservative.com\/2017\/02\/07\/the-philosopher-of-trumpism-part-two\/":59471};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/07/the-philosopher-of-trumpism-part-two/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TheAtheistConservative+%28The+Atheist+Conservative+%3A%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theatheistconservative.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
							<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/theatheistconservative.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/theatheistconservative.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://theatheistconservative.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'42429308',post:'59471',tz:'-8',srv:'theatheistconservative.com'} ]);
	_stq.push([ 'clickTrackerInit', '42429308', '59471' ]);
</script>
  </body>
</html>	</body>
</html>
