<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>The Atheist Conservative:  &raquo; Make war not love</title>
    <link rel="stylesheet" href="http://theatheistconservative.com/wp-content/themes/theatheistconservative/style.css" type="text/css" media="screen,projection" />
    <meta name="verify-v1" content="o78dlXh2pblGZzXHu3avWLO11QKSgvOw2O265dBk/J0=" />
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Atheist Conservative &raquo; Make war not love Comments Feed" href="http://theatheistconservative.com/2017/04/11/make-war-not-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theatheistconservative.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://theatheistconservative.com/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://theatheistconservative.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theatheistconservative.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://theatheistconservative.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theatheistconservative.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theatheistconservative.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Bashar al-Assad must go' href='http://theatheistconservative.com/2017/04/10/why-bashar-al-assad-must-go/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://theatheistconservative.com/2017/04/11/make-war-not-love/" />
<link rel='shortlink' href='http://wp.me/p2S1NG-fPC' />
<link rel="alternate" type="application/json+oembed" href="http://theatheistconservative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F04%2F11%2Fmake-war-not-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theatheistconservative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F04%2F11%2Fmake-war-not-love%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a763eec3-6f83-4d6a-b52e-283a3e20fc71"});var st_type="wordpress4.4.2";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Make war not love" />
<meta property="og:url" content="http://theatheistconservative.com/2017/04/11/make-war-not-love/" />
<meta property="og:description" content="Last week Bashar al-Assad attacked his own people and killed many of them with poison gas. President Trump ordered that two US ships patrolling the eastern Mediterranean fire cruise missiles to des…" />
<meta property="article:published_time" content="2017-04-11T21:57:52+00:00" />
<meta property="article:modified_time" content="2017-04-11T22:11:08+00:00" />
<meta property="og:site_name" content="The Atheist Conservative" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/		</style>
		<link rel="alternate" type="application/rss+xml" title="The Atheist Conservative RSS Feed" href="http://feeds.feedburner.com/TheAtheistConservative" />
</head>
  <body>
    <div id="header">
      <a href="http://theatheistconservative.com"><img id="header-logo" src="/wp-content/themes/theatheistconservative/images/logo.gif" /></a>
      <div id="issuenoanddate">
      </div>
  	</div>		<div id="container">
			<div id="page">
				<div id="content">
					<div align="center">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TAC Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9536482325078853"
     data-ad-slot="1739695087"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					</div>
								<div class="atomentry" id="article-60860;">
					<h2 class="title">
						<a href="http://theatheistconservative.com/2017/04/11/make-war-not-love/">Make war not love</a>
						<span class="comment_count"><span class="dsq-postid" data-dsqidentifier="60860 http://theatheistconservative.com/?p=60860">2</span></span>
					</h2>
					<div class="content">
						<p>Last week Bashar al-Assad attacked his own people and killed many of them with poison gas. President Trump ordered that two US ships patrolling the eastern Mediterranean fire cruise missiles to destroy the Syrian airfield from where the gas was carried and the aircraft that carried it.</p>
<p>We were delighted that he did. We cheered. The mass-murdering  tyrant Assad and his allies and supporters, Russia and Iran, were being shown that the United States was no longer going to stand by while they committed such atrocities. We also applauded Secretary of State Rex Tillerson&#8217;s <a href="http://dailycaller.com/2017/04/11/tillerson-says-bashar-al-assad-must-go/">announcement</a> that Assad must go.</p>
<p>We invited our readers, both here on The Atheist Conservative website and on our Facebook page, to tell us what they thought about President Trump&#8217;s action.</p>
<p>Few agreed with us. Most said that Assad should be left in place because who knew what would follow his deposition. We argue that whatever followed, Syria could hardly experience worse than it has under Assad&#8217;s rule.</p>
<p>They argued that there was no firm evidence that Assad was responsible for the gassing. Some wanted him to be blamed and punished fairly, justly, as in an American court of law; not taking his past record into account; looking only at this particular atrocity and whether the evidence was strong enough for him to be found guilty of it.</p>
<p>Some declared that they had until now been Trump supporters, but his stroke against Assad had changed their view of him.</p>
<p>How many, we wonder, of those who voted Donald Trump into power now think he has done something so wrong that they regret their choice?</p>
<p>We cannot know. We do not trust the polls, and there is not going to be another presidential election in the near future to give the answer.</p>
<p><strong>We can only point out that if we lose Trump, we lose the war. He is all we&#8217;ve got between us and the end of our civilization.</strong></p>
<p>What war? How will it be the end of our civilization if we lose it?</p>
<p>Let&#8217;s look round the world and see what&#8217;s happening.</p>
<p>This is from an <a href="https://www.gatestoneinstitute.org/10179/geert-wilders-suicide-europe">article</a> at Gatestone by Guy Millière, titled <em>Geert Wilders and the Suicide of Europe</em>:</p>
<blockquote><p>For years, the Dutch mainstream media have spread hatred and defamation against [Geert] Wilders for trying to warn the Dutch people &#8211; and Europe &#8211; about what their future will be if they continue their current immigration policies; in exchange, last December, a panel of three judges found him guilty of &#8220;inciting discrimination&#8221;. Newspapers and politicians all over Europe unceasingly describe him as a dangerous man and a rightist firebrand. Sometimes they call him a &#8220;fascist&#8221;.</p>
<p>What did Geert Wilders ever do to deserve that? None of his remarks ever incriminated any person or group because of their race or ethnicity. To charge him, the Dutch justice system had excessively and abusively to interpret words he used during a rally in which he asked if the Dutch wanted &#8220;fewer Moroccans&#8221;. None of Wilders&#8217;s speeches incites violence against anyone; the violence that surrounds him is directed only at him. He defends human rights and democratic principles and he is a resolute enemy of all forms of anti-Semitism.</p>
<p><strong>His only &#8220;crime&#8221; is to denounce the danger represented by the Islamization of the Netherlands and the rest of Europe and to claim that Islam represents a mortal threat to freedom.</strong>  …</p>
<p>What is happening in the Netherlands is similar to what is happening in most European countries. In the United Kingdom, Belgium, France, Germany and Sweden, the number of no-go zones is rapidly growing. Islamic riots occur more and more often. Ethnic gangs are growing more violent. Ethnic cleansing is transforming neighborhoods. Jews are leaving for Israel or North America.The Muslim population is sharply increasing. Radical mosques are proliferating. Islamic organizations are everywhere.</p>
<p>Politicians who dare to speak the way Geert Wilders does are treated the way Geert Wilders is treated : scorned, marginalized, put on trial.</p>
<p>The vision of the world in Western Europe is now &#8220;hegemonic&#8221;. It is based on <strong>the idea that the Western world is guilty; that all cultures are equal, and that Islamic culture is &#8220;more equal&#8221; than Western culture because Islam was supposedly so long oppressed by the West. What adherents of this view, that the West is guilty, &#8220;forget&#8221; is that Islam long oppressed the West: Muslim armies conquered Persia, the Christian Byzantine Empire, North Africa and the Middle East, Spain, Greece, Hungary, Serbia and the Balkans, and virtually all of Eastern Europe. The Muslim armies were a constant threat until the marauding Ottoman troops were finally turned away at the Gates of Vienna in 1683.</strong></p>
<p><strong>This European vision also includes the idea that all conflicts can be peacefully settled, that appeasement is almost always a solution, and that Europe has no enemies.</strong></p>
<p><strong>It also stands on the idea that an enlightened elite must have the power, because if Adolf Hitler came to power through democratic means eighty years ago, letting people freely decide their fate might lead to ill.</strong></p>
<p><strong>The dream seems to be of a utopian future where poverty will be overcome by welfare systems, and violence will be defeated by openness and love.</strong></p></blockquote>
<p><strong>Repeat: Islamic terrorism &#8220;will be defeated by openness and love&#8221;</strong>.</p>
<blockquote><p>It is this vision of the world that may have prompted Germany&#8217;s Chancellor Angela Merkel to open the doors to more than a million unvetted Muslim migrants, despite a migrant crime wave and an increasing number of rapes and sexual assaults. The only candidate likely to beat Angela Merkel in this year&#8217;s German elections is a socialist, Martin Schulz, a former European Parliament president.</p>
<p>In France, Marine Le Pen, the only candidate who speaks of Islam and immigration, will almost certainly be defeated by Emmanuel Macron, a former minister in the government of François Hollande &#8212; a man who see no evil anywhere.</p>
<p>It is this vision of the world that also seems to have led British Prime Minister Theresa May to say that the Islamic attack on March 22 in Westminster was &#8220;not an act of Islamic terrorism&#8221;.</p>
<p><strong>This romanticized, utopian vision of the world also explains why in Europe, people such as Geert Wilders are seen as the incarnation of evil, but radical Islam is considered a marginal nuisance bearing no relation to the &#8220;religion of peace&#8221;.</strong> Meanwhile, Wilders is condemned to live under protection as if he were in jail, while those who want to slaughter him &#8212; and who threaten millions of people in Europe &#8212; walk around free.</p></blockquote>
<p>Of all the countries in Europe where the indigenous Europeans have capitulated to Islam, the one most eager to submit to that supremacist totalitarian conqueror is Sweden. Recently a jihadi drove a truck into a crowd of Swedes, killing four.</p>
<p>What will the Swedes &#8211; what remains of them &#8211; do to save themselves from Islamic terrorism?</p>
<p><strong>They will ban the use of vehicles in Swedish cities</strong>:</p>
<p>Virginia Hale <a href="http://www.breitbart.com/london/2017/04/11/ban-cars-newspaper-stockholm-attack/">reports</a> at Breitbart:</p>
<blockquote><p><strong>Cars and other vehicles “have turned into deadly weapons”, and should be banished from cities to stop attacks like the one in Stockholm from happening in future</strong>, according to <em>Aftonbladet</em> editorialist Eva Franchell.</p>
<p><strong>Crackdowns on immigration or extremist ideology are not the way forward when it comes to terror prevention</strong>, according to the veteran journalist, writing after Friday’s terror attack in Stockholm left four people dead.</p>
<p><strong>Instead, it is cars — which she calls “effective murder machines”</strong> — that Franchell says “[<strong>which] must simply be removed from city centres and places where people gather, if people are to be protected in future</strong>”.</p>
<p>Vehicles are “easy to steal, and so nothing has been able to stop their advance”, writes Ms. Franchell.</p>
<p>“<strong>It just isn’t reasonable that a big truck can be driven right into one of Stockholm’s busiest streets on a Friday afternoon right before Easter</strong>.”</p>
<p>Noting how it is a popular destination for tourists, Franchell says the city centre must be a “safe environment” for visitors to enjoy. She described it as “remarkable” that it is possible to drive around the Swedish capital’s medieval old town.</p>
<p>Outlining her vision for a car-free Stockholm, she argues: “Most problems with regards to mobility and public transport can be solved, and deliveries to shops and restaurants could take place at times when people aren’t out on the streets.”</p>
<p>“Vehicles have been allowed to dominate our cities for decades and it’s the people who need space. It’s vital now that cars be regulated,” the piece concludes.</p>
<p><strong>The idea of reducing the number of cars in Swedish cities was backed last month by Sweden’s environment minister, who argued that driving is a gender equality issue as well as a matter of shrinking the nation’s carbon emissions.</strong></p>
<p><strong>“Cars are driven largely by men so by giving a lot of space to cars; we’re giving a lot of space to men — at the expense of women,” Karolina Skog explained.</strong></p></blockquote>
<p>Cars are evil, and the need to get rid of them is a feminist issue. Two big important fights to be engaged there, with cars and sex inequality.</p>
<p>So are we and President Trump in a very small minority of Westerners who think that we should use all our strength to defeat Islam and its helpers and allies?</p>
<p>We don&#8217;t know. But there are voices raised on our side.</p>
<p>This is <a href="http://www.investigativeproject.org/5983/radical-iran-led-axis-confronted-with-us">from</a> the Investigative Project on Terrorism, by Yaakov Lappin:</p>
<blockquote><p>The conflict in Syria has long ceased being a civil war, becoming instead a clash between coalitions and blocs that divide the entire Middle East.</p>
<p>The Iranian-led axis is the most dangerous and highly armed bloc fighting in Syria. <strong>Bashar al-Assad&#8217;s regime is not an independent actor, but rather, a component of this wider axis. In many respects, Assad is a junior member of the Iranian coalition set up to fight for him.</strong></p>
<p><strong>Russia joined the Iranian axis in 2015, acting for its own reasons as the pro-Assad coalition&#8217;s air force, helping to preserve the Syrian regime.</strong></p>
<p><strong>This coalition enabled the Assad regime to conduct mass murder and ethnic cleansing of Sunnis from Syria, while also using unconventional weapons against civilians in an effort to terrorize rebel organizations into submission.</strong></p>
<p>Feeling confident by its growing control of Syria, Iran also uses its regional coalition to arm, finance, and deploy Shi&#8217;ite jihadist agents all over the Middle East, and to attack those who stand in the way of Iranian domination.</p>
<p>The Iranian-led axis has been able to spread violence, terrorism, and Islamic militancy <strong>without facing repercussions</strong>.</p>
<p>Until recently, the United States focused its attention exclusively on Sunni jihadist threats – ISIS and al-Qaida-affiliated groups. While these terrorists certainly need to be attacked, turning a blind eye to the activities of the more powerful radical Shi&#8217;ite coalition did nothing to stop the region&#8217;s destabilization. In this context, <strong>Assad&#8217;s numerous crimes against humanity went unanswered.</strong></p>
<p><strong>This helped embolden Assad to use chemical weapons. It also gave the Iranians confidence to magnify their meddling in Syria, Lebanon, Iraq, Yemen, Bahrain, and to target many other states. The end result is Iran&#8217;s enhanced ability to export its Khomeiniest Islamic fundamentalist doctrine.</strong></p>
<p><strong>That sent a troubling message to America&#8217;s regional allies, who, in the face of these threats, formed a de facto coalition of pragmatic Sunni states – a coalition that includes Israel.</strong></p>
<p><strong>On April 6, the U.S. sent a signal that something may have changed. A cruise missile attack on an Assad regime air base, in response to a savage chemical weapons massacre in Idlib, Syria, was, first and foremost, a moral response to an intolerable act of evil.</strong></p>
<p><strong>But the strike also carries a wider prospective message about Washington&#8217;s new willingness to enforce red lines against Assad and his Shi&#8217;ite allies.</strong></p>
<p><strong>Potentially, it is an indication that the U.S. is willing to use its military prowess beyond the objective of targeting ISIS, and that it recognizes that Sunni jihadists are not the only global security threat that warrants the use of military force.</strong></p>
<p>Statements by senior Trump administration officials indicate that a shift has occurred. &#8220;What you have in Syria is a very destructive cycle of violence perpetuated by ISIS, obviously, but also by this regime and their Iranian and Russian sponsors,&#8221; National Security Adviser H. R. McMaster told Fox News Sunday.</p>
<p>Russia must choose between its alignment with Assad, Iran, and Hizballah, and working with the United States, Secretary of State Rex Tillerson said Tuesday. The firm comment was made hours before he touched down in Moscow for talks.</p>
<p><strong>According to U.S. officials, the April 6 missile attack destroyed 20 percent of Assad&#8217;s fighter jets. It represents the first time that Washington has taken military action against a member of the Iranian-led coalition.</strong></p>
<p><strong>The strike could evolve into a &#8220;dialogue of deterrence&#8221; that the U.S. initiates against dangerous actors.</strong> These radical actors all have &#8220;return addresses&#8221;, and are likely to prove responsive to cost-benefit considerations, despite their extreme ideology. They may think twice before considering further development and usage of unconventional weapons.</p>
<p>Washington is now able to exercise muscular diplomacy – the only kind that is effective in the Middle East – and inform all members of the Iran&#8217;s pro-Assad coalition that the deployment of unconventional weapons will not be tolerated. It can also begin to rally and strengthen the pro-American coalition of states in the Middle East, who seek to keep a lid on both ISIS and Iran.</p>
<p>With American officials indicating that they are &#8220;ready to do more&#8221; in Syria if necessary, signs suggest that the strike represents the start of a policy of deterrence, and leaving open future options for drawing additional red lines.</p>
<p>In theory, should Washington decide that Iran&#8217;s transfer of weapons and extremist Shi&#8217;ite military forces to other lands has reached unacceptable levels, or that Iran&#8217;s missile development program has gone far enough, it could <strong>call on Tehran to cease these activities. This call would carry substantially more weight following last week&#8217;s missile attack on the Syrian airbase.</strong></p>
<p>The U.S. is in a better position to inform Assad and his allies that there is a limit to how far they can go in pursuing their murderous ambitions.</p>
<p>While the objective of creating a renewed American deterrent posture is vital, it should not be confused with plans for wider military intervention in the seemingly endless Syrian conflict.</p>
<p><strong>There is little reason to believe that conventional weapons use against Syrian civilians is going to stop any time soon, or that the enormous tragedy suffered by the Syrian people is about to end.</strong></p>
<p><strong>And there is certainly no indication that the U.S. is planning to initiate large-scale military involvement in this failed state.</strong></p>
<p><strong>Hence, the missile strike should be seen for what it is: an attempt to boost American deterrence, which can then be leveraged to restrain radical actors that have, until now, been operating completely unchecked.</strong></p>
<p><strong>That is a message that will likely be heard loud and clear not only in Damascus, but also in Tehran, which has not given up its long-term ambition of building nuclear weapons.</strong></p>
<p><strong>North Korea, which helped build Syria&#8217;s plutonium nuclear plant (destroyed in 2007 in a reported Israeli air strike), and which maintains close links with Iran&#8217;s nuclear and missile programs, can be expected to take note as well.</strong></p>
<p>If a policy of strategic deterrence follows the strike, it could have an impact on a coalition that is not just keeping Assad&#8217;s regime alive, but spreading its radical influence in many other areas.</p>
<p>In Syria, the Iranian Republican Guards Corps (IRGC) oversees ground operations across many battlefields to prop up Bashar al-Assad. Iran has gathered and armed tens of thousands of Shi&#8217;ite militia members from across the region into Syria, and manages a local force composed of 100,000 members. They fight alongside the Syrian Arab Army against Sunni rebel organizations, thereby increasing and entrenching Iranian influence.</p>
<p><strong>The IRGC and its elite Quds Force are also helping to fill Hizballah&#8217;s weapons depots in Lebanon, with a vast array of surface-to-surface projectiles that are all pointed at Israel, often using Syria as an arms trafficking transit zone. Syria acts as a bridge that grants Iran access to Lebanon, and allows it to threaten both Israel and Jordan.</strong></p>
<p>Jordan, an important U.S. ally, is deeply concerned by Iran&#8217;s actions in Syria, as evidenced by recent comments made by King Abdullah, who told the <em>Washington Post</em> that &#8220;there is an attempt to forge a geographic link between Iran, Iraq, Syria and Hezbollah/Lebanon.&#8221; IRGC forces are stationed within a mere 45 miles from Jordan&#8217;s border, he warned, adding that any hostile forces approaching the Hashemite Kingdom &#8220;are not going to be tolerated&#8221;.</p>
<p>Hizballah, a Lebanese-based Iranian Shi&#8217;ite proxy, evolved into a powerful army by sending 7,000 to 9,000 of its own highly trained members into Syria&#8217;s ground war. It helped rescue the Assad regime from collapse, and took part in battles stretching from Aleppo to the Qalamoun Mountains northeast of Damascus.</p>
<p>Last year, the Arab League and the Sunni countries of the Gulf Cooperation Council all declared Hizballah to be a terrorist entity.</p>
<p>Just as Iranian-backed Shi&#8217;ite militias have poured into Syria, the same has happened in Iraq, where 100,000 fighters supported by Tehran fight alongside the Iraqi government forces against ISIS. The IRGC&#8217;s network extends to Yemen&#8217;s Houthi Ansar Allah forces, who receive Iranian assistance. Ansar Allah, a heavily armed Shi&#8217;ite military force, fires ballistic missiles at Saudi Arabia on a regular basis.</p>
<p>The IRGC and Hizballah have been linked to a recent large-scale terrorist plot in Bahrain.</p>
<p><strong>If the message addressed in the cruise missile strike is followed up with a strategy of deterrence, addressed to Ayatollah Khamenei as much as it was addressed to Assad, the U.S. could begin projecting to the world that it recognizes the threat posed by Shi&#8217;ite jihadists as much as it takes seriously the threat from their fundamentalist Sunni equivalents.</strong></p>
<p>Washington&#8217;s campaign to pressure Russia to distance itself from its Middle Eastern allies could play an important part of this message.</p></blockquote>
<p>It will take more than pressure. <strong>It will take war. If we want to save ourselves, we need all the cruise missiles we can make, and probably all the nukes too.</strong></p>
<p>But if the West has no stomach for war, then it will perish in a state of &#8220;openness and love&#8221;, congratulating itself on its virtue: its fairness, its peacefulness, its generosity, its tolerance, its refusal to be racist, xenophobic, Islamophobic, or sexist. A great moral victory. And then &#8211; no more fairness, peacefulness, generosity, tolerance. No women driving cars. Just Islam.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theatheistconservative.com/2017/04/11/make-war-not-love/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://theatheistconservative.com/2017/04/11/make-war-not-love/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://theatheistconservative.com/2017/04/11/make-war-not-love/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theatheistconservative.com/2017/04/11/make-war-not-love/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F04%2F11%2Fmake-war-not-love%2F&amp;title=Make%20war%20not%20love" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theatheistconservative.com/2017/04/11/make-war-not-love/" data-text="Make war not love"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://theatheistconservative.com/2017/04/11/make-war-not-love/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F04%2F11%2Fmake-war-not-love%2F&name=Make%20war%20not%20love" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://theatheistconservative.com/2017/04/11/make-war-not-love/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F04%2F11%2Fmake-war-not-love%2F&#038;media=http%3A%2F%2F2.gravatar.com%2Favatar%2F2d14a7cd1e4258d47907588fdd89e6d2%3Fs%3D96%26d%3Didenticon%26r%3Dg&#038;description=Make%20war%20not%20love" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-42429308-60860-58ee45ce9962c' data-src='//widgets.wp.com/likes/#blog_id=42429308&amp;post_id=60860&amp;origin=theatheistconservative.com&amp;obj_id=42429308-60860-58ee45ce9962c' data-name='like-post-frame-42429308-60860-58ee45ce9962c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
					<div class="meta">
						<p>
							Posted under <a href="http://theatheistconservative.com/category/anti-semitism-2/" rel="category tag">Anti-Semitism</a>, <a href="http://theatheistconservative.com/category/arab-states/" rel="category tag">Arab States</a>, <a href="http://theatheistconservative.com/category/belgium/" rel="category tag">Belgium</a>, <a href="http://theatheistconservative.com/category/britain/" rel="category tag">Britain</a>, <a href="http://theatheistconservative.com/category/civil-war-2/" rel="category tag">Civil war</a>, <a href="http://theatheistconservative.com/category/eastern-europe/" rel="category tag">Eastern Europe</a>, <a href="http://theatheistconservative.com/category/europe/" rel="category tag">Europe</a>, <a href="http://theatheistconservative.com/category/france/" rel="category tag">France</a>, <a href="http://theatheistconservative.com/category/germany/" rel="category tag">Germany</a>, <a href="http://theatheistconservative.com/category/greece-2/" rel="category tag">Greece</a>, <a href="http://theatheistconservative.com/category/history/" rel="category tag">History</a>, <a href="http://theatheistconservative.com/category/hungary/" rel="category tag">Hungary</a>, <a href="http://theatheistconservative.com/category/iran/" rel="category tag">Iran</a>, <a href="http://theatheistconservative.com/category/iraq/" rel="category tag">Iraq</a>, <a href="http://theatheistconservative.com/category/islam/" rel="category tag">Islam</a>, <a href="http://theatheistconservative.com/category/jihad/" rel="category tag">jihad</a>, <a href="http://theatheistconservative.com/category/middle-east/" rel="category tag">middle east</a>, <a href="http://theatheistconservative.com/category/muslims/" rel="category tag">Muslims</a>, <a href="http://theatheistconservative.com/category/russia/" rel="category tag">Russia</a>, <a href="http://theatheistconservative.com/category/spain/" rel="category tag">Spain</a>, <a href="http://theatheistconservative.com/category/sweden/" rel="category tag">Sweden</a>, <a href="http://theatheistconservative.com/category/syria/" rel="category tag">Syria</a>, <a href="http://theatheistconservative.com/category/terrorism/" rel="category tag">Terrorism</a>, <a href="http://theatheistconservative.com/category/totalitarianism/" rel="category tag">Totalitarianism</a>, <a href="http://theatheistconservative.com/category/united-kingdom/" rel="category tag">United Kingdom</a>, <a href="http://theatheistconservative.com/category/united-states/" rel="category tag">United States</a>, <a href="http://theatheistconservative.com/category/war/" rel="category tag">War</a> by Jillian Becker on Tuesday, April 11, 2017 
						</p>
						<p>
							Tagged with <a href="http://theatheistconservative.com/tag/bashar-al-assad/" rel="tag">Bashar al-Assad</a>, <a href="http://theatheistconservative.com/tag/guy-milliere/" rel="tag">Guy Millière</a>, <a href="http://theatheistconservative.com/tag/king-abdullah-of-jordan/" rel="tag">King Abdullah of Jordan</a>, <a href="http://theatheistconservative.com/tag/national-security-adviser-h-r-mcmaster/" rel="tag">National Security Adviser H. R. McMaster</a>, <a href="http://theatheistconservative.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="http://theatheistconservative.com/tag/secretary-of-state-rex-tillerson/" rel="tag">Secretary of State Rex Tillerson</a>, <a href="http://theatheistconservative.com/tag/virginia-hale/" rel="tag">Virginia Hale</a>, <a href="http://theatheistconservative.com/tag/yaakov-lappin/" rel="tag">Yaakov Lappin</a>						</p>
						<p>
							This post has <a href="http://theatheistconservative.com/2017/04/11/make-war-not-love/"><span class="dsq-postid" data-dsqidentifier="60860 http://theatheistconservative.com/?p=60860">2 comments</span>.</a>
						</p>
						<a href="http://theatheistconservative.com/2017/04/11/make-war-not-love/">Permalink</a>
					</div>
					<div class="comments">
						
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-18905">
        <div id="dsq-comment-header-18905" class="dsq-comment-header">
            <cite id="dsq-cite-18905">
                <a id="dsq-author-user-18905" href="https://chaunceytinker.wordpress.com/" target="_blank" rel="nofollow">Chauncey Tinker</a>
            </cite>
        </div>
        <div id="dsq-comment-body-18905" class="dsq-comment-body">
            <div id="dsq-comment-message-18905" class="dsq-comment-message"><p>Please be clear that I&#8217;m coming at all this from the point of view of a concerned citizen trying to make sense of the news.  I also have only started taking a keen interest in the Middle East and Syria in particular relatively recently, I am certainly no sort of expert.</p>
<p>The account from Yaakov Lappin may well make help us make sense of the bigger picture and the strategic situation.  Possibly the alliance with Iran is the biggest issue indeed.  I have no doubt that Obama&#8217;s attempts to placate the Iranian regime have greatly exacerbated the problems in the region.  We must work to ensure Trump is not followed by another Obama.</p>
<p>However the statement:</p>
<p>&#8220;mass murder and ethnic cleansing of Sunnis from Syria&#8221;</p>
<p>seems to be at odds with interviews that I have heard with Sunnis in Syria who support Assad (perhaps surprisingly there seem to be plenty of those as well).  In the areas still controlled by the government there appears to be a good degree of freedom:</p>
<p><a href="https://youtu.be/EhL8D0wYevo" rel="nofollow">https://youtu.be/EhL8D0wYevo</a></p>
<p>This is starkly contrasted by stories from the areas controlled by the rebels.  One woman describes losing her 18 year old son to hard line Islamic rebels over a trivial argument about reading the Koran.  Another describes being offered a choice of being stoned to death or &#8220;biting&#8221;.  &#8220;Biting&#8221; apparently is a form of execution by torture where they strap some contraption to you and it slowly tightens until your heart stops.  I have also seen stills from a video where a young boy (around 10) is executed by beheading by smiling rebels.  I recommend this video not just for these accounts but because I think it shows another side of the situation &#8211; what life is still like in the government controlled areas of Syria.</p>
<p>Assad may have used brutal methods to suppress the rebellion (and excessively so &#8211; that has increased the resistance to his rule, I have read of defections from his forces because of this), but he is up against some truly psychopathic opponents.  These people want to replace the apparently civilized society that you see in the above video with a 7th century barbarity that we can barely imagine. There will be many more dead babies before this civil war is over, I don&#8217;t believe there is going to be any avoiding that no matter what.  I have yet to see any evidence at all that there are any rebels that could be described as moderate, and these accounts only increase that impression.</p>
<p>When the US invaded Iraq in 2003 there was no civil war, no opposition.  Only once an attempt at introducing democracy was made did the divisions in Iraq start to emerge.  I think this is a very different situation to the one in Iraq where there appeared at least a chance of introducing democracy because the country had been run as a (relatively) unified and stable state.  I&#8217;m afraid I can see only further chaos resulting from the removal of Assad&#8217;s regime in the midst of the civil war.  It seems that the regime is comprised mainly of members of his Alawite sect, you cannot just remove Assad I don&#8217;t think, and to remove the whole regime would require a full scale invasion in any case, which is not on the cards I don&#8217;t think.</p>
<blockquote><p>Russia must choose between its alignment with Assad, Iran, and Hizballah, and working with the United States, Secretary of State Rex Tillerson said Tuesday. The firm comment was made hours before he touched down in Moscow for talks.</p></blockquote>
<p>It seems to me that the aim should be to prize Assad&#8217;s regime away from the Iranian influence then, and for the US to make some sort of deal with the Russians.  I also think that without another full-scale invasion the borders of Iraq and Syria will eventually be redrawn by the conflict and peace will only come when those new borders are accepted.  I don&#8217;t think there is going to be any peace in the region until that happens. </p>
<p>We must indeed be prepared for war if we want peace, and dangerous foes appear to be becoming more aggressive in all areas of the globe.  I don&#8217;t believe in making generalizations about all foreign interventions but from all I have seen so far in the case of toppling Assad I still don&#8217;t believe that would be a good intervention to make.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-18904">
        <div id="dsq-comment-header-18904" class="dsq-comment-header">
            <cite id="dsq-cite-18904">
                <span id="dsq-author-user-18904">liz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18904" class="dsq-comment-body">
            <div id="dsq-comment-message-18904" class="dsq-comment-message"><p>The &#8220;hegemonic&#8221; vision of the world is the Leftist vision &#8211; evidence of just how far reaching the insidious influence of leftist propaganda has been.<br />
They&#8217;ve succeeded in creating idiots so useful there&#8217;s no need to attack them from without &#8211; the gullible dupes open the gates wide and welcome their mortal enemies into their midst, while shouting down anyone who tries to warn them of the consequences of such stupidity.<br />
It&#8217;s reached a dangerous stage of insanity when the few, like Wilders, who refuse to renounce reason and submit to the brainwashing, are dragged into courts and subjected to the modern version of the Inquisition.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://theatheistconservative.com/2017/04/11/make-war-not-love/';
var disqus_identifier = '60860 http://theatheistconservative.com/?p=60860';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'theatheistconservative';
var disqus_title = "Make war not love";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=60860';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

					</div>
				</div>											</div><div id="sidebar">
	<form role="search" method="get" id="searchform" class="searchform" action="http://theatheistconservative.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><h2>Pages</h2>		<ul>
			<li class="page_item page-item-21224"><a href="http://theatheistconservative.com/about/">1. About us</a></li>
<li class="page_item page-item-1068"><a href="http://theatheistconservative.com/articles-of-reason/">2. Articles of Reason</a></li>
<li class="page_item page-item-52660"><a href="http://theatheistconservative.com/against-god-and-socialism/">Against God and Socialism</a></li>
<li class="page_item page-item-46391"><a href="http://theatheistconservative.com/communism-is-secular-christianity/">Communism is Secular Christianity</a></li>
<li class="page_item page-item-58259"><a href="http://theatheistconservative.com/end-of-an-era/">End of an Era</a></li>
<li class="page_item page-item-57624"><a href="http://theatheistconservative.com/gods-emails/">God&#8217;s emails</a></li>
<li class="page_item page-item-55570"><a href="http://theatheistconservative.com/review-atheism-the-case-against-god/">Review: Atheism: The Case Against God</a></li>
<li class="page_item page-item-42161"><a href="http://theatheistconservative.com/review-the-savior-of-socialism-proves-the-worth-of-capitalism/">Review: Capital in the Twenty-First Century: The &#8220;Savior of Socialism&#8221; Proves the Worth of Capitalism</a></li>
<li class="page_item page-item-60737"><a href="http://theatheistconservative.com/review-confessions-of-a-born-again-pagan/">Review: Confessions of a Born Again Pagan</a></li>
<li class="page_item page-item-17000"><a href="http://theatheistconservative.com/review-god-is-not-great/">Review: God Is Not Great</a></li>
<li class="page_item page-item-1482"><a href="http://theatheistconservative.com/review-godless-the-church-of-liberalism/">Review: Godless: The Church of Liberalism</a></li>
<li class="page_item page-item-52351"><a href="http://theatheistconservative.com/review-how-jesus-became-god/">Review: How Jesus Became God</a></li>
<li class="page_item page-item-1479"><a href="http://theatheistconservative.com/review-god-delusion/">Review: The God Delusion</a></li>
<li class="page_item page-item-56300"><a href="http://theatheistconservative.com/review-the-new-testament/">Review: The New Testament</a></li>
<li class="page_item page-item-43744"><a href="http://theatheistconservative.com/review-waking-up-a-guide-to-spirituality-without-religion/">Review: Waking Up: A Guide to Spirituality Without Religion.</a></li>
<li class="page_item page-item-57303"><a href="http://theatheistconservative.com/tell-them/">Tell Them</a></li>
<li class="page_item page-item-39674"><a href="http://theatheistconservative.com/the-birth-and-early-history-of-christianity/">The Birth and Early History of Christianity</a></li>
<li class="page_item page-item-39210"><a href="http://theatheistconservative.com/the-darkness-of-this-world/">The Darkness of This World (Part 1)</a></li>
<li class="page_item page-item-44324"><a href="http://theatheistconservative.com/44324-2/">The Darkness of This World (Part 2)</a></li>
<li class="page_item page-item-50269"><a href="http://theatheistconservative.com/the-darkness-of-this-world-part-three/">The Darkness of This World (Part 3)</a></li>
<li class="page_item page-item-38097"><a href="http://theatheistconservative.com/the-envy-of-suffering/">The Envy of Suffering</a></li>
<li class="page_item page-item-35837"><a href="http://theatheistconservative.com/the-last-lecture-a-satire-2/">The Last Lecture: a satire</a></li>
<li class="page_item page-item-54297"><a href="http://theatheistconservative.com/why-the-new-left-won-the-cold-war/">Why the New Left Won the Cold War</a></li>
<li class="page_item page-item-54549"><a href="http://theatheistconservative.com/world-government-the-ultimate-nightmare/">World Government &#8211; The Ultimate Nightmare</a></li>
		</ul>
		<h2>Hitler&#8217;s Children: The Story of the Baader-Meinhof Terrorist Gang</h2>			<div class="textwidget"><p>A new edition of Jillian Becker's famous book Hitler's Children: The Story of the Baader-Meinhof Terrorist Gang has been published as an ebook. <a href="http://www.amazon.com/Hitlers-Children-Story-Baader-Meinhof-Terrorist-ebook/dp/B00H852B4S/ref=sr_1_1?s=books&ie=UTF8&qid=1389979589&sr=1-1&keywords=Hitler%27s+Children+by+Jillian+Becker">Find it now</a> at Amazon.</p>
<p><a href="http://www.amazon.com/Hitlers-Children-Story-Baader-Meinhof-Terrorist-ebook/dp/B00H852B4S/ref=sr_1_1?s=books&ie=UTF8&qid=1389979589&sr=1-1&keywords=Hitler%27s+Children+by+Jillian+Becker"><img src="http://theatheistconservative.com/wp-content/uploads/2014/01/51DvXtJVOCL._SL160_PIsitb-sticker-arrow-dpTopRight12-18_SH30_OU01_AA160_-12.jpg"></a></p>
</div>
		<h2>Our Facebook</h2>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTAConservative&width=200&height=290&colorscheme=light&show_faces=true&header=true&stream=false&show_border=true&appId=535635029811708" width="200" height="290" style="border: 0"></iframe></div>
		<h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://chaunceytinker.wordpress.com/' rel='external nofollow' class='url'>Chauncey Tinker</a></span> on <a href="http://theatheistconservative.com/2017/04/11/make-war-not-love/comment-page-1/#comment-18905">Make war not love</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/04/11/make-war-not-love/comment-page-1/#comment-18904">Make war not love</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theatheistconservative.com' rel='external nofollow' class='url'>Jillian Becker</a></span> on <a href="http://theatheistconservative.com/2017/04/07/a-just-response-to-a-savage-attack-but-what-next/comment-page-1/#comment-18903">A just response to a savage attack &#8211; but what next?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theatheistconservative.com' rel='external nofollow' class='url'>Jillian Becker</a></span> on <a href="http://theatheistconservative.com/2017/03/11/freedom-of-speech/comment-page-1/#comment-18902">Freedom of Speech</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://chaunceytinker.wordpress.com/' rel='external nofollow' class='url'>Chauncey Tinker</a></span> on <a href="http://theatheistconservative.com/2017/04/07/a-just-response-to-a-savage-attack-but-what-next/comment-page-1/#comment-18901">A just response to a savage attack &#8211; but what next?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theatheistconservative.com' rel='external nofollow' class='url'>Jillian Becker</a></span> on <a href="http://theatheistconservative.com/2017/03/11/freedom-of-speech/comment-page-1/#comment-18900">Freedom of Speech</a></li><li class="recentcomments"><span class="comment-author-link">Paschal McNab</span> on <a href="http://theatheistconservative.com/2017/03/11/freedom-of-speech/comment-page-1/#comment-18899">Freedom of Speech</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/04/10/why-bashar-al-assad-must-go/comment-page-1/#comment-18898">Why Bashar al-Assad must go</a></li><li class="recentcomments"><span class="comment-author-link">Athrin</span> on <a href="http://theatheistconservative.com/2017/04/10/why-bashar-al-assad-must-go/comment-page-1/#comment-18897">Why Bashar al-Assad must go</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://chaunceytinker.wordpress.com/' rel='external nofollow' class='url'>Chauncey Tinker</a></span> on <a href="http://theatheistconservative.com/2017/04/07/a-just-response-to-a-savage-attack-but-what-next/comment-page-1/#comment-18896">A just response to a savage attack &#8211; but what next?</a></li></ul><h2>American Thinker</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/" title="Like-thinking site we often quote.">American Thinker</a></li>
<li><a href="http://www.atheistrev.com/2010/03/right-wing-atheists.html#idc-container" title="Right-wing atheists">Atheist Revolution</a></li>
<li><a href="https://twitter.com/atlasshrugs?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Pamela Geller&#8217;s site &#8211; strong on Islam">Atlas Shrugs</a></li>
<li><a href="http://www.breitbart.com/" title="Best Trump-supporting news soource">Breitbart</a></li>
<li><a href="https://chaunceytinker.wordpress.com/2016/04/21/representative-democracy/" title="A British blogger with views that generally harmonize with ours.">Chauncey Tinker</a></li>
<li><a href="http://conservativetendency.blogspot.com" title="an atheist conservative website">Conservative Tendency</a></li>
<li><a href="http://conservative-atheist.blogspot.com/2009/01/numb-no-more.html" title="The website of Frank Cress, a conservative atheist author who commented on our post &#8216;Blackmailing the dying&#8217; June 4, 2008. His book, &#8216;Reason for Life&#8217;.">conservativeatheist.com</a></li>
<li><a href="http://www.dailykenn.com/">DailyKenn.com</a></li>
<li><a href="http://www.discoverthenetworks.org/" title="Everything about the Left and the lefties">Discover the Networks</a></li>
<li><a href="http://disobedientmedia.com/" title="Good British site">Disobedient Media</a></li>
<li><a href="http://www.drudgereport.com/" title="Most read (good) news source in the world?">Drudge Report</a></li>
<li><a href="http://www.horowitzfreedomcenter.org/" title="David Horowitz&#8217;s foundation">Freedom Center</a></li>
<li><a href="http://archive.frontpagemag.com/" title="Conservative opinion excellent journalism the mag of the Freedom Center">Front Page Magazine</a></li>
<li><a href="http://furtheradventuresofindigored.blogspot.com/" target="_blank">Further Adventures of Indigo Red</a></li>
<li><a href="http://www.handbookforinfidels.com/" title="A &#8220;progressive&#8221; but Atheist site, strongly anti-Islam">Handbook for Infidels</a></li>
<li><a href="http://www.investors.com/category/politics/editorials/" title="Michael Ramirez cartoons and excellent opinion colums">Investor&#039;s Business Daily</a></li>
<li><a href="https://www.jihadwatch.org/" title="Robert Spencer &#8211; very well informed on Islam">Jihad Watch</a></li>
<li><a href="http://www.judicialwatch.org/">Judicial Watch</a></li>
<li><a href="http://online-phd-uk.co.uk/">Online PhD Programs</a></li>
<li><a href="http://pjmedia.com" title="Excellent conservative blog">PJ Media</a></li>
<li><a href="http://powerlineblog.com" target="_blank">Power Line</a></li>
<li><a href="http://consvltvs.blogspot.com/search/label/Israel" title="Congenial website, reciprocal blogrolling">Respvblica</a></li>
<li><a href="http://www.secularconservative.net/" target="_blank">Secular Conservative</a></li>
<li><a href="http://www.secularright.org/" target="_blank">Secular Right</a></li>
<li><a href="https://www.steynonline.com/" title="The excellent Mark Steyn">Steyn on Line</a></li>
<li><a href="http://sultanknish.blogspot.com/" title="Daniel Greenfield&#8217;s own website">Sultan Knish</a></li>
<li><a href="http://www.tfa.net/" title="British Libertarian Conservative Organization">The Freedom Association</a></li>
<li><a href="http://www.thereligionofpeace.com/?123" title="Daily toll of the jihad">The Religion of Peace</a></li>
<li><a href="http://thespiritofman.blogspot.com/">The Spirit of Man</a></li>
<li><a href="http://thundertales.blogspot.com/" target="_blank">Thunder Tales</a></li>
<li><a href="http://us8.campaign-archive1.com/?u=6186b5fd542e5ff2070389ddd&#038;id=3ea55ad9b6&#038;e=6035f59393" title="A sympathetic site providing many links to our articles. ">Watchdog Community</a></li>

	</ul>

<h2>Archives</h2>		<ul>
			<li><a href='http://theatheistconservative.com/2017/04/'>April 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/03/'>March 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/02/'>February 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/01/'>January 2017</a></li>
	<li><a href='http://theatheistconservative.com/2016/12/'>December 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/11/'>November 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/10/'>October 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/09/'>September 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/08/'>August 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/07/'>July 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/06/'>June 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/05/'>May 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/04/'>April 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/03/'>March 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/02/'>February 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/01/'>January 2016</a></li>
	<li><a href='http://theatheistconservative.com/2015/12/'>December 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/11/'>November 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/10/'>October 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/09/'>September 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/08/'>August 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/07/'>July 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/06/'>June 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/05/'>May 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/04/'>April 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/03/'>March 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/02/'>February 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/01/'>January 2015</a></li>
	<li><a href='http://theatheistconservative.com/2014/12/'>December 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/11/'>November 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/10/'>October 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/09/'>September 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/08/'>August 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/07/'>July 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/06/'>June 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/05/'>May 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/04/'>April 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/03/'>March 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/02/'>February 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/01/'>January 2014</a></li>
	<li><a href='http://theatheistconservative.com/2013/12/'>December 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/11/'>November 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/10/'>October 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/09/'>September 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/08/'>August 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/07/'>July 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/06/'>June 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/05/'>May 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/04/'>April 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/03/'>March 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/02/'>February 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/01/'>January 2013</a></li>
	<li><a href='http://theatheistconservative.com/2012/12/'>December 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/11/'>November 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/10/'>October 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/09/'>September 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/08/'>August 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/07/'>July 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/06/'>June 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/05/'>May 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/04/'>April 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/03/'>March 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/02/'>February 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/01/'>January 2012</a></li>
	<li><a href='http://theatheistconservative.com/2011/12/'>December 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/11/'>November 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/10/'>October 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/09/'>September 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/08/'>August 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/07/'>July 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/06/'>June 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/05/'>May 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/04/'>April 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/03/'>March 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/02/'>February 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/01/'>January 2011</a></li>
	<li><a href='http://theatheistconservative.com/2010/12/'>December 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/11/'>November 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/10/'>October 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/09/'>September 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/08/'>August 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/07/'>July 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/06/'>June 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/05/'>May 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/04/'>April 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/03/'>March 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/02/'>February 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/01/'>January 2010</a></li>
	<li><a href='http://theatheistconservative.com/2009/12/'>December 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/11/'>November 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/10/'>October 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/09/'>September 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/08/'>August 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/07/'>July 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/06/'>June 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/05/'>May 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/04/'>April 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/03/'>March 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/02/'>February 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/01/'>January 2009</a></li>
	<li><a href='http://theatheistconservative.com/2008/12/'>December 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/11/'>November 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/10/'>October 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/09/'>September 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/08/'>August 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/07/'>July 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/06/'>June 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/05/'>May 2008</a></li>
		</ul>
		<h2>Categories</h2>		<ul>
	<li class="cat-item cat-item-3"><a href="http://theatheistconservative.com/category/afghanistan/" >Afghanistan</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://theatheistconservative.com/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://theatheistconservative.com/category/agriculture/" >agriculture</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://theatheistconservative.com/category/america/" >America</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://theatheistconservative.com/category/anarchy/" >Anarchy</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://theatheistconservative.com/category/anti-semitism-2/" >Anti-Semitism</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://theatheistconservative.com/category/arab-states/" >Arab States</a>
</li>
	<li class="cat-item cat-item-17143"><a href="http://theatheistconservative.com/category/armenians/" >Armenians</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://theatheistconservative.com/category/art/" >Art</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://theatheistconservative.com/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://theatheistconservative.com/category/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://theatheistconservative.com/category/atheism/" >Atheism</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://theatheistconservative.com/category/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-16330"><a href="http://theatheistconservative.com/category/austria/" >Austria</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://theatheistconservative.com/category/balkans/" >Balkans</a>
</li>
	<li class="cat-item cat-item-16060"><a href="http://theatheistconservative.com/category/bangladesh/" >Bangladesh</a>
</li>
	<li class="cat-item cat-item-16545"><a href="http://theatheistconservative.com/category/belgium/" >Belgium</a>
</li>
	<li class="cat-item cat-item-17798"><a href="http://theatheistconservative.com/category/blasphemy/" >Blasphemy</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://theatheistconservative.com/category/brazil/" >Brazil</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://theatheistconservative.com/category/britain/" >Britain</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://theatheistconservative.com/category/buddhism/" >Buddhism</a>
</li>
	<li class="cat-item cat-item-16923"><a href="http://theatheistconservative.com/category/cambodia/" >Cambodia</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://theatheistconservative.com/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://theatheistconservative.com/category/capitalism/" >Capitalism</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://theatheistconservative.com/category/cartoons/" >cartoons</a>
</li>
	<li class="cat-item cat-item-15609"><a href="http://theatheistconservative.com/category/charity/" >Charity</a>
</li>
	<li class="cat-item cat-item-1927"><a href="http://theatheistconservative.com/category/chile/" >Chile</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://theatheistconservative.com/category/china/" >China</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://theatheistconservative.com/category/christianity/" >Christianity</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://theatheistconservative.com/category/civil-war-2/" >Civil war</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://theatheistconservative.com/category/climate/" >Climate</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://theatheistconservative.com/category/collectivism/" >Collectivism</a>
</li>
	<li class="cat-item cat-item-16202"><a href="http://theatheistconservative.com/category/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://theatheistconservative.com/category/commentary/" >Commentary</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://theatheistconservative.com/category/communism/" >communism</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://theatheistconservative.com/category/congo/" >Congo</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://theatheistconservative.com/category/conservatism/" >Conservatism</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://theatheistconservative.com/category/corruption/" >corruption</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://theatheistconservative.com/category/cosmology/" >Cosmology</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://theatheistconservative.com/category/crime-2/" >Crime</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://theatheistconservative.com/category/cuba/" >Cuba</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://theatheistconservative.com/category/czech-republic/" >Czech Republic</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://theatheistconservative.com/category/defense/" >Defense</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://theatheistconservative.com/category/demography/" >Demography</a>
</li>
	<li class="cat-item cat-item-16911"><a href="http://theatheistconservative.com/category/denmark/" >Denmark</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://theatheistconservative.com/category/diplomacy/" >Diplomacy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://theatheistconservative.com/category/eastern-europe/" >Eastern Europe</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://theatheistconservative.com/category/economics/" >Economics</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://theatheistconservative.com/category/education/" >education</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://theatheistconservative.com/category/egypt/" >Egypt</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://theatheistconservative.com/category/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://theatheistconservative.com/category/environmentalism/" >Environmentalism</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://theatheistconservative.com/category/ethics/" >Ethics</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://theatheistconservative.com/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://theatheistconservative.com/category/feminism/" >Feminism</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://theatheistconservative.com/category/food/" >food</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://theatheistconservative.com/category/france/" >France</a>
</li>
	<li class="cat-item cat-item-15619"><a href="http://theatheistconservative.com/category/genocide/" >genocide</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://theatheistconservative.com/category/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-18027"><a href="http://theatheistconservative.com/category/globalism/" >Globalism</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://theatheistconservative.com/category/gnosticism/" >Gnosticism</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://theatheistconservative.com/category/government/" >government</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://theatheistconservative.com/category/greece-2/" >Greece</a>
</li>
	<li class="cat-item cat-item-17454"><a href="http://theatheistconservative.com/category/haiti/" >Haiti</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://theatheistconservative.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://theatheistconservative.com/category/hinduism/" >Hinduism</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://theatheistconservative.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://theatheistconservative.com/category/humor-health/" >Humor</a>
</li>
	<li class="cat-item cat-item-18145"><a href="http://theatheistconservative.com/category/hungary/" >Hungary</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://theatheistconservative.com/category/immigration/" >immigration</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://theatheistconservative.com/category/india/" >India</a>
</li>
	<li class="cat-item cat-item-16540"><a href="http://theatheistconservative.com/category/indonesia/" >Indonesia</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://theatheistconservative.com/category/industry/" >Industry</a>
</li>
	<li class="cat-item cat-item-15856"><a href="http://theatheistconservative.com/category/innovation/" >Innovation</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://theatheistconservative.com/category/iran/" >Iran</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://theatheistconservative.com/category/iraq/" >Iraq</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://theatheistconservative.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://theatheistconservative.com/category/israel/" >Israel</a>
</li>
	<li class="cat-item cat-item-4910"><a href="http://theatheistconservative.com/category/italy/" >Italy</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://theatheistconservative.com/category/japan/" >Japan</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://theatheistconservative.com/category/jihad/" >jihad</a>
</li>
	<li class="cat-item cat-item-5225"><a href="http://theatheistconservative.com/category/jordan/" >Jordan</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://theatheistconservative.com/category/judaism/" >Judaism</a>
</li>
	<li class="cat-item cat-item-17378"><a href="http://theatheistconservative.com/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-17661"><a href="http://theatheistconservative.com/category/labor/" >Labor</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://theatheistconservative.com/category/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://theatheistconservative.com/category/law/" >Law</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://theatheistconservative.com/category/lebanon/" >Lebanon</a>
</li>
	<li class="cat-item cat-item-5567"><a href="http://theatheistconservative.com/category/leftism/" >Leftism</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://theatheistconservative.com/category/liberalism/" >liberalism</a>
</li>
	<li class="cat-item cat-item-16082"><a href="http://theatheistconservative.com/category/libertarianism/" >Libertarianism</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://theatheistconservative.com/category/liberty/" >liberty</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://theatheistconservative.com/category/libya/" >Libya</a>
</li>
	<li class="cat-item cat-item-13433"><a href="http://theatheistconservative.com/category/literature/" >Literature</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://theatheistconservative.com/category/marxism/" >Marxism</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://theatheistconservative.com/category/media/" >media</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://theatheistconservative.com/category/mexico/" >Mexico</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://theatheistconservative.com/category/middle-east/" >middle east</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://theatheistconservative.com/category/miscellaneous/" >Miscellaneous</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://theatheistconservative.com/category/muslims/" >Muslims</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://theatheistconservative.com/category/mysticism/" >Mysticism</a>
</li>
	<li class="cat-item cat-item-6541"><a href="http://theatheistconservative.com/category/nationalism/" >nationalism</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://theatheistconservative.com/category/nato/" >NATO</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://theatheistconservative.com/category/nazism/" >nazism</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://theatheistconservative.com/category/netherlands/" >Netherlands</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://theatheistconservative.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://theatheistconservative.com/category/nigeria/" >Nigeria</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://theatheistconservative.com/category/north-korea/" >North Korea</a>
</li>
	<li class="cat-item cat-item-6783"><a href="http://theatheistconservative.com/category/norway/" >Norway</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://theatheistconservative.com/category/pacifism/" >Pacifism</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://theatheistconservative.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://theatheistconservative.com/category/palestinians/" >Palestinians</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://theatheistconservative.com/category/philosophy/" >Philosophy</a>
</li>
	<li class="cat-item cat-item-18146"><a href="http://theatheistconservative.com/category/poland/" >Poland</a>
</li>
	<li class="cat-item cat-item-18190"><a href="http://theatheistconservative.com/category/populism/" >Populism</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://theatheistconservative.com/category/progressivism/" >Progressivism</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://theatheistconservative.com/category/race/" >Race</a>
</li>
	<li class="cat-item cat-item-15958"><a href="http://theatheistconservative.com/category/refugees/" >Refugees</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://theatheistconservative.com/category/religion-general/" >Religion general</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://theatheistconservative.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://theatheistconservative.com/category/revolution/" >revolution</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://theatheistconservative.com/category/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://theatheistconservative.com/category/satire/" >satire</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://theatheistconservative.com/category/saudi-arabia/" >Saudi Arabia</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://theatheistconservative.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-100"><a href="http://theatheistconservative.com/category/sex/" >Sex</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://theatheistconservative.com/category/slavery-2/" >Slavery</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://theatheistconservative.com/category/socialism/" >Socialism</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://theatheistconservative.com/category/somalia/" >Somalia</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://theatheistconservative.com/category/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://theatheistconservative.com/category/south-america/" >South America</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://theatheistconservative.com/category/soviet-union/" >Soviet Union</a>
</li>
	<li class="cat-item cat-item-9032"><a href="http://theatheistconservative.com/category/spain/" >Spain</a>
</li>
	<li class="cat-item cat-item-107"><a href="http://theatheistconservative.com/category/sudan/" >Sudan</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://theatheistconservative.com/category/superstition/" >Superstition</a>
</li>
	<li class="cat-item cat-item-9286"><a href="http://theatheistconservative.com/category/sweden/" >Sweden</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://theatheistconservative.com/category/syria/" >Syria</a>
</li>
	<li class="cat-item cat-item-17628"><a href="http://theatheistconservative.com/category/tax/" >Tax</a>
</li>
	<li class="cat-item cat-item-110"><a href="http://theatheistconservative.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-111"><a href="http://theatheistconservative.com/category/terrorism/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://theatheistconservative.com/category/theology-2/" >Theology</a>
</li>
	<li class="cat-item cat-item-113"><a href="http://theatheistconservative.com/category/totalitarianism/" >Totalitarianism</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://theatheistconservative.com/category/trade-unions/" >trade unions</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://theatheistconservative.com/category/treason-2/" >Treason</a>
</li>
	<li class="cat-item cat-item-116"><a href="http://theatheistconservative.com/category/turkey/" >Turkey</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://theatheistconservative.com/category/tyranny/" >tyranny</a>
</li>
	<li class="cat-item cat-item-118"><a href="http://theatheistconservative.com/category/uganda/" >Uganda</a>
</li>
	<li class="cat-item cat-item-17996"><a href="http://theatheistconservative.com/category/ukraine/" >Ukraine</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://theatheistconservative.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://theatheistconservative.com/category/united-kingdom/" >United Kingdom</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://theatheistconservative.com/category/united-nations/" >United Nations</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://theatheistconservative.com/category/united-states/" >United States</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://theatheistconservative.com/category/us-constitution-2/" >US Constitution</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://theatheistconservative.com/category/venezuela/" >Venezuela</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://theatheistconservative.com/category/videos-2/" >Videos</a>
</li>
	<li class="cat-item cat-item-11084"><a href="http://theatheistconservative.com/category/vietnam/" >Vietnam</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://theatheistconservative.com/category/war/" >War</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://theatheistconservative.com/category/world-government/" >world government</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://theatheistconservative.com/category/yemen/" >Yemen</a>
</li>
		</ul>
</div>
<br style="clear:both;" />		</div>      <div id="footer">
        <hr />
        <p><a href="http://theatheistconservative.com">The Atheist Conservative</a></p>
        <ul>
          <li>
            Copyright &copy; 2017          </li>
        </ul>
      </div>
    <script type="text/javascript">
        var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        var pageTracker = _gat._getTracker("UA-768745-2");
        pageTracker._trackPageview();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theatheistconservative';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theatheistconservative.com\/2017\/04\/11\/make-war-not-love\/":60860};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/11/make-war-not-love/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TheAtheistConservative+%28The+Atheist+Conservative+%3A%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theatheistconservative.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
							<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/theatheistconservative.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/theatheistconservative.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://theatheistconservative.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'42429308',post:'60860',tz:'-8',srv:'theatheistconservative.com'} ]);
	_stq.push([ 'clickTrackerInit', '42429308', '60860' ]);
</script>
  </body>
</html>	</body>
</html>
