<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>The Atheist Conservative:  &raquo; The charitable progeny of a peaceful warlord</title>
    <link rel="stylesheet" href="http://theatheistconservative.com/wp-content/themes/theatheistconservative/style.css" type="text/css" media="screen,projection" />
    <meta name="verify-v1" content="o78dlXh2pblGZzXHu3avWLO11QKSgvOw2O265dBk/J0=" />
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Atheist Conservative &raquo; The charitable progeny of a peaceful warlord Comments Feed" href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theatheistconservative.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://theatheistconservative.com/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://theatheistconservative.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theatheistconservative.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://theatheistconservative.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theatheistconservative.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theatheistconservative.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Righteous fury' href='http://theatheistconservative.com/2017/06/04/righteous-fury/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/" />
<link rel='shortlink' href='http://wp.me/p2S1NG-g41' />
<link rel="alternate" type="application/json+oembed" href="http://theatheistconservative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F06%2F05%2Fthe-charitable-progeny-of-a-peaceful-warlord%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theatheistconservative.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F06%2F05%2Fthe-charitable-progeny-of-a-peaceful-warlord%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a763eec3-6f83-4d6a-b52e-283a3e20fc71"});var st_type="wordpress4.4.2";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The charitable progeny of a peaceful warlord" />
<meta property="og:url" content="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/" />
<meta property="og:description" content="What&#8217;s new about the Islamization of Europe; atrocious acts of terrorism carried out by Muslims in the name of Islam; the importing by European governments of millions of Muslims; and the fai…" />
<meta property="article:published_time" content="2017-06-05T19:10:45+00:00" />
<meta property="article:modified_time" content="2017-06-05T19:28:58+00:00" />
<meta property="og:site_name" content="The Atheist Conservative" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/		</style>
		<link rel="alternate" type="application/rss+xml" title="The Atheist Conservative RSS Feed" href="http://feeds.feedburner.com/TheAtheistConservative" />
</head>
  <body>
    <div id="header">
      <a href="http://theatheistconservative.com"><img id="header-logo" src="/wp-content/themes/theatheistconservative/images/logo.gif" /></a>
      <div id="issuenoanddate">
      </div>
  	</div>		<div id="container">
			<div id="page">
				<div id="content">
					<div align="center">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TAC Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9536482325078853"
     data-ad-slot="1739695087"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					</div>
								<div class="atomentry" id="article-61753;">
					<h2 class="title">
						<a href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/">The charitable progeny of a peaceful warlord</a>
						<span class="comment_count"><span class="dsq-postid" data-dsqidentifier="61753 http://theatheistconservative.com/?p=61753">1</span></span>
					</h2>
					<div class="content">
						<p>What&#8217;s new about the Islamization of Europe; atrocious acts of terrorism carried out by Muslims in the name of Islam; the importing by European governments of millions of Muslims; and the failure of those government to save their people from rape, sudden death, the sexual enslavement of their young daughters, and gradual political dominance by this alien savage enemy?</p>
<p>Nothing new. The suicide of the European nations goes on. And <strong>the lies the governments tell themselves and their people are repeated</strong>.</p>
<p>Yesterday, on Fox  News, Steve Hilton <a href="http://video.foxnews.com/v/5459673072001/?#sp=show-clips">interviewed</a> <strong>British Conservative MP Michael Gove</strong> in connection with the recent Muslim attacks in London.</p>
<p>In summary, Mr. Gove said that <em>Islam is a religion of peace</em>; that the billion and a half Muslims spread over the world are dedicated to &#8230; <em>charity</em>.</p>
<p>Sure, the giving of alms &#8211; zakat &#8211; is one of the five pillars of Islam. What Mr. Gove hadn&#8217;t bothered to find out is that the alms go only to Muslims, and much of it goes to funding terrorism. He also hadn&#8217;t chosen to notice that <strong>Muhammad was a warlord and Islam decrees that &#8220;holy war&#8221; &#8211; jihad &#8211; is every Muslim&#8217;s sacred duty</strong>. It must be waged against all who are not Muslim until everyone on earth has either submitted to Islam by converting to it or is paying it a mighty fine for daring to live on unconverted, or is dead. <strong>The entire history of Islam is an uninterrupted record of war and conquest, persecution and massacre</strong>. Never a peaceful moment in it. Oh, Mr. Gove mentions that there &#8220;had been strands of violence&#8221; in Islam&#8217;s past, but nothing like the violent movement there is now, he avers.</p>
<p>This violent movement, he tell us, is something called &#8220;Islamism&#8221; which is entirely different from Islam. [To find<strong> our numerous posts debunking this nonsense, </strong>put &#8220;Islam is Islam&#8221; into our search slot.] He traces it back to  &#8230; the twentieth century.</p>
<p>&#8220;Islamism&#8221;, he says very emphatically and authoritatively, &#8220;turns <em>that generosity</em>&#8221; &#8211; all that charity giving &#8211; &#8220;into resentment&#8221;. And what do &#8220;Islamists&#8221; resent? That Islam is in decline.</p>
<p>Thus the indiscriminate murder of dozens and the agonizing injury of many more in London in the last few days, by these &#8220;Islamists&#8221;. You see?</p>
<p>No, we don&#8217;t either.</p>
<p>Robert Spencer, who really does know what the history of Islam is, <a href="https://www.jihadwatch.org/2017/06/uk-may-says-things-need-to-change-then-repeats-false-and-failed-analysis-that-jihad-is-perversion-of-islam">writes</a> at Jihad Watch:</p>
<blockquote><p>[The British Prime Minister] Theresa May says [there is] “far too much tolerance of extremism in our country,” and that “when it comes to taking on extremism and terrorism things need to change&#8221;. <strong>Then she repeats the same false and failed analysis, that the jihad “is a perversion of Islam&#8221;. Her refusal to identify the motivating ideology behind these jihad attacks means that she will never confront this enemy properly, and never deal with the real source of the incitement to violence. </strong></p></blockquote>
<p>And the international Left, which has promoted the advance of Islam in the West &#8211; and to which all the ruling parties of Europe belong, even those that call themselves &#8220;conservative&#8221; &#8211; is happy to accept that Muslim terrorists will strike at any time in any public place, and advises us simply to accept that this is <strong>the new norm</strong>. (See <a href="https://www.gatestoneinstitute.org/10474/islamic-terror-new-normal">here</a> and <a href="http://www.huffingtonpost.com/cas-mudde/the-brussels-attacks-and_b_9521360.html">here</a> and <a href="http://www.huffingtonpost.com/cas-mudde/the-brussels-attacks-and_b_9521360.html">here</a>.) President Macron of France <a href="http://www.breitbart.com/london/2017/04/21/macron-terrorism-part-daily-lives-years-paris-shooting/">says</a> we &#8220;should learn to live with terrorism&#8221;. And to die from it.</p>
<p><strong>So there actually is something everyone acknowledges to be new: that it is normal in Western countries to live under the perpetual threat of sudden violent death at the hands of the charitable progeny of the peaceful warlord, Muhammad.  </strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F06%2F05%2Fthe-charitable-progeny-of-a-peaceful-warlord%2F&amp;title=The%20charitable%20progeny%20of%20a%20peaceful%20warlord" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/" data-text="The charitable progeny of a peaceful warlord"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F06%2F05%2Fthe-charitable-progeny-of-a-peaceful-warlord%2F&name=The%20charitable%20progeny%20of%20a%20peaceful%20warlord" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheatheistconservative.com%2F2017%2F06%2F05%2Fthe-charitable-progeny-of-a-peaceful-warlord%2F&#038;media=http%3A%2F%2F2.gravatar.com%2Favatar%2F2d14a7cd1e4258d47907588fdd89e6d2%3Fs%3D96%26d%3Didenticon%26r%3Dg&#038;description=The%20charitable%20progeny%20of%20a%20peaceful%20warlord" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-42429308-61753-59361db25b3fb' data-src='//widgets.wp.com/likes/#blog_id=42429308&amp;post_id=61753&amp;origin=theatheistconservative.com&amp;obj_id=42429308-61753-59361db25b3fb' data-name='like-post-frame-42429308-61753-59361db25b3fb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
					<div class="meta">
						<p>
							Posted under <a href="http://theatheistconservative.com/category/britain/" rel="category tag">Britain</a>, <a href="http://theatheistconservative.com/category/immigration/" rel="category tag">immigration</a>, <a href="http://theatheistconservative.com/category/islam/" rel="category tag">Islam</a>, <a href="http://theatheistconservative.com/category/jihad/" rel="category tag">jihad</a>, <a href="http://theatheistconservative.com/category/muslims/" rel="category tag">Muslims</a>, <a href="http://theatheistconservative.com/category/terrorism/" rel="category tag">Terrorism</a>, <a href="http://theatheistconservative.com/category/united-kingdom/" rel="category tag">United Kingdom</a> by Jillian Becker on Monday, June 5, 2017 
						</p>
						<p>
							Tagged with <a href="http://theatheistconservative.com/tag/emmanuel-macron/" rel="tag">Emmanuel Macron</a>, <a href="http://theatheistconservative.com/tag/islamic-terrorism-in-london-2017/" rel="tag">Islamic terrorism in London 2017</a>, <a href="http://theatheistconservative.com/tag/michael-gove/" rel="tag">Michael Gove</a>, <a href="http://theatheistconservative.com/tag/muhammad/" rel="tag">Muhammad</a>, <a href="http://theatheistconservative.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="http://theatheistconservative.com/tag/robert-spencer/" rel="tag">Robert Spencer</a>, <a href="http://theatheistconservative.com/tag/steve-hilton/" rel="tag">Steve Hilton</a>, <a href="http://theatheistconservative.com/tag/terrrorism-in-france-2017/" rel="tag">Terrrorism in France 2017</a>, <a href="http://theatheistconservative.com/tag/the-islamization-of-europe/" rel="tag">the Islamization of Europe</a>, <a href="http://theatheistconservative.com/tag/theresa-may/" rel="tag">Theresa May</a>						</p>
						<p>
							This post has <a href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/"><span class="dsq-postid" data-dsqidentifier="61753 http://theatheistconservative.com/?p=61753">1 comment</span>.</a>
						</p>
						<a href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/">Permalink</a>
					</div>
					<div class="comments">
						
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-19154">
        <div id="dsq-comment-header-19154" class="dsq-comment-header">
            <cite id="dsq-cite-19154">
                <span id="dsq-author-user-19154">liz</span>
            </cite>
        </div>
        <div id="dsq-comment-body-19154" class="dsq-comment-body">
            <div id="dsq-comment-message-19154" class="dsq-comment-message"><p>The &#8220;treacly bromide&#8221; that Islam is a &#8220;religion of peace&#8221; is getting as tired and worn out as the old standby of &#8220;racism&#8221; that leftists are programmed to spit out every 5 minutes at anything that moves.<br />
And of course the tidal wave of terrorism- committed 99.999 % of the time by Muslims &#8211; that we&#8217;re just supposed to &#8220;get used to&#8221; &#8211; can&#8217;t possibly be connected in any way to the mass importation of Muslims, you racist!<br />
In addition to the loss of our safety and security, we&#8217;re also supposed to get used to the lowering of our health and living standards, our average IQ standard, our normal behavior standard, the disintegration of our American way of life and culture, the complete loss of freedom of speech, and eventually of all freedom. All while we blame ourselves for our dreadful sins of racism, white privilege, lack of diversity, and patriarchal bigotry!<br />
It is treason on an industrial scale &#8211; not just by the &#8220;Deep State&#8221; in the U.S., but by the Globalists in betrayal of the entire free world.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/';
var disqus_identifier = '61753 http://theatheistconservative.com/?p=61753';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'theatheistconservative';
var disqus_title = "The charitable progeny of a peaceful warlord";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=61753';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

					</div>
				</div>											</div><div id="sidebar">
	<form role="search" method="get" id="searchform" class="searchform" action="http://theatheistconservative.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><h2>Pages</h2>		<ul>
			<li class="page_item page-item-21224"><a href="http://theatheistconservative.com/about/">1. About us</a></li>
<li class="page_item page-item-1068"><a href="http://theatheistconservative.com/articles-of-reason/">2. Articles of Reason</a></li>
<li class="page_item page-item-52660"><a href="http://theatheistconservative.com/against-god-and-socialism/">Against God and Socialism</a></li>
<li class="page_item page-item-61277"><a href="http://theatheistconservative.com/civilizations-fulcrum-moment/">Civilization&#8217;s Fulcrum Moment</a></li>
<li class="page_item page-item-46391"><a href="http://theatheistconservative.com/communism-is-secular-christianity/">Communism is Secular Christianity</a></li>
<li class="page_item page-item-58259"><a href="http://theatheistconservative.com/end-of-an-era/">End of an Era</a></li>
<li class="page_item page-item-57624"><a href="http://theatheistconservative.com/gods-emails/">God&#8217;s emails</a></li>
<li class="page_item page-item-55570"><a href="http://theatheistconservative.com/review-atheism-the-case-against-god/">Review: Atheism: The Case Against God</a></li>
<li class="page_item page-item-42161"><a href="http://theatheistconservative.com/review-the-savior-of-socialism-proves-the-worth-of-capitalism/">Review: Capital in the Twenty-First Century: The &#8220;Savior of Socialism&#8221; Proves the Worth of Capitalism</a></li>
<li class="page_item page-item-60737"><a href="http://theatheistconservative.com/review-confessions-of-a-born-again-pagan/">Review: Confessions of a Born Again Pagan</a></li>
<li class="page_item page-item-17000"><a href="http://theatheistconservative.com/review-god-is-not-great/">Review: God Is Not Great</a></li>
<li class="page_item page-item-1482"><a href="http://theatheistconservative.com/review-godless-the-church-of-liberalism/">Review: Godless: The Church of Liberalism</a></li>
<li class="page_item page-item-52351"><a href="http://theatheistconservative.com/review-how-jesus-became-god/">Review: How Jesus Became God</a></li>
<li class="page_item page-item-1479"><a href="http://theatheistconservative.com/review-god-delusion/">Review: The God Delusion</a></li>
<li class="page_item page-item-56300"><a href="http://theatheistconservative.com/review-the-new-testament/">Review: The New Testament</a></li>
<li class="page_item page-item-43744"><a href="http://theatheistconservative.com/review-waking-up-a-guide-to-spirituality-without-religion/">Review: Waking Up: A Guide to Spirituality Without Religion.</a></li>
<li class="page_item page-item-57303"><a href="http://theatheistconservative.com/tell-them/">Tell Them</a></li>
<li class="page_item page-item-39674"><a href="http://theatheistconservative.com/the-birth-and-early-history-of-christianity/">The Birth and Early History of Christianity</a></li>
<li class="page_item page-item-39210"><a href="http://theatheistconservative.com/the-darkness-of-this-world/">The Darkness of This World (Part 1)</a></li>
<li class="page_item page-item-44324"><a href="http://theatheistconservative.com/44324-2/">The Darkness of This World (Part 2)</a></li>
<li class="page_item page-item-50269"><a href="http://theatheistconservative.com/the-darkness-of-this-world-part-three/">The Darkness of This World (Part 3)</a></li>
<li class="page_item page-item-38097"><a href="http://theatheistconservative.com/the-envy-of-suffering/">The Envy of Suffering</a></li>
<li class="page_item page-item-35837"><a href="http://theatheistconservative.com/the-last-lecture-a-satire-2/">The Last Lecture: a satire</a></li>
<li class="page_item page-item-61702"><a href="http://theatheistconservative.com/what-is-socialism/">What is Socialism?</a></li>
<li class="page_item page-item-54297"><a href="http://theatheistconservative.com/why-the-new-left-won-the-cold-war/">Why the New Left Won the Cold War</a></li>
<li class="page_item page-item-54549"><a href="http://theatheistconservative.com/world-government-the-ultimate-nightmare/">World Government &#8211; The Ultimate Nightmare</a></li>
		</ul>
		<h2>Hitler&#8217;s Children: The Story of the Baader-Meinhof Terrorist Gang</h2>			<div class="textwidget"><p>A new edition of Jillian Becker's famous book Hitler's Children: The Story of the Baader-Meinhof Terrorist Gang has been published as an ebook. <a href="http://www.amazon.com/Hitlers-Children-Story-Baader-Meinhof-Terrorist-ebook/dp/B00H852B4S/ref=sr_1_1?s=books&ie=UTF8&qid=1389979589&sr=1-1&keywords=Hitler%27s+Children+by+Jillian+Becker">Find it now</a> at Amazon.</p>
<p><a href="http://www.amazon.com/Hitlers-Children-Story-Baader-Meinhof-Terrorist-ebook/dp/B00H852B4S/ref=sr_1_1?s=books&ie=UTF8&qid=1389979589&sr=1-1&keywords=Hitler%27s+Children+by+Jillian+Becker"><img src="http://theatheistconservative.com/wp-content/uploads/2014/01/51DvXtJVOCL._SL160_PIsitb-sticker-arrow-dpTopRight12-18_SH30_OU01_AA160_-12.jpg"></a></p>
</div>
		<h2>Our Facebook</h2>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTAConservative&width=200&height=290&colorscheme=light&show_faces=true&header=true&stream=false&show_border=true&appId=535635029811708" width="200" height="290" style="border: 0"></iframe></div>
		<h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/comment-page-1/#comment-19154">The charitable progeny of a peaceful warlord</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/06/03/for-the-control-of-people-not-climate/comment-page-1/#comment-19153">For the control of people not climate</a></li><li class="recentcomments"><span class="comment-author-link">Zerothruster</span> on <a href="http://theatheistconservative.com/2017/06/04/righteous-fury/comment-page-1/#comment-19152">Righteous fury</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.frombearcreek.com/' rel='external nofollow' class='url'>Animal</a></span> on <a href="http://theatheistconservative.com/2017/06/04/righteous-fury/comment-page-1/#comment-19151">Righteous fury</a></li><li class="recentcomments"><span class="comment-author-link">liz</span> on <a href="http://theatheistconservative.com/2017/06/04/righteous-fury/comment-page-1/#comment-19150">Righteous fury</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theatheistconservative.com' rel='external nofollow' class='url'>Jillian Becker</a></span> on <a href="http://theatheistconservative.com/2017/06/01/the-muslim-month-of-killing/comment-page-1/#comment-19149">The Muslim month of killing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://participator.online/' rel='external nofollow' class='url'>Chauncey Tinker</a></span> on <a href="http://theatheistconservative.com/2017/06/01/the-muslim-month-of-killing/comment-page-1/#comment-19148">The Muslim month of killing</a></li><li class="recentcomments"><span class="comment-author-link">ncgh</span> on <a href="http://theatheistconservative.com/2017/06/02/the-great-leap-backward/comment-page-1/#comment-19147">The great leap backward</a></li><li class="recentcomments"><span class="comment-author-link">ncgh</span> on <a href="http://theatheistconservative.com/2017/06/02/the-great-leap-backward/comment-page-1/#comment-19146">The great leap backward</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.theatheistconservative.com' rel='external nofollow' class='url'>Jillian Becker</a></span> on <a href="http://theatheistconservative.com/2017/06/02/the-great-leap-backward/comment-page-1/#comment-19145">The great leap backward</a></li></ul><h2>American Thinker</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/" title="Like-thinking site we often quote.">American Thinker</a></li>
<li><a href="http://www.atheistrev.com/2010/03/right-wing-atheists.html#idc-container" title="Right-wing atheists">Atheist Revolution</a></li>
<li><a href="https://twitter.com/atlasshrugs?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Pamela Geller&#8217;s site &#8211; strong on Islam">Atlas Shrugs</a></li>
<li><a href="http://www.breitbart.com/" title="Best Trump-supporting news soource">Breitbart</a></li>
<li><a href="https://chaunceytinker.wordpress.com/2016/04/21/representative-democracy/" title="A British blogger with views that generally harmonize with ours.">Chauncey Tinker</a></li>
<li><a href="http://conservativetendency.blogspot.com" title="an atheist conservative website">Conservative Tendency</a></li>
<li><a href="http://conservative-atheist.blogspot.com/2009/01/numb-no-more.html" title="The website of Frank Cress, a conservative atheist author who commented on our post &#8216;Blackmailing the dying&#8217; June 4, 2008. His book, &#8216;Reason for Life&#8217;.">conservativeatheist.com</a></li>
<li><a href="http://www.dailykenn.com/">DailyKenn.com</a></li>
<li><a href="http://www.discoverthenetworks.org/" title="Everything about the Left and the lefties">Discover the Networks</a></li>
<li><a href="http://disobedientmedia.com/" title="Good British site">Disobedient Media</a></li>
<li><a href="http://www.drudgereport.com/" title="Most read (good) news source in the world?">Drudge Report</a></li>
<li><a href="http://www.horowitzfreedomcenter.org/" title="David Horowitz&#8217;s foundation">Freedom Center</a></li>
<li><a href="http://archive.frontpagemag.com/" title="Conservative opinion excellent journalism the mag of the Freedom Center">Front Page Magazine</a></li>
<li><a href="http://furtheradventuresofindigored.blogspot.com/" target="_blank">Further Adventures of Indigo Red</a></li>
<li><a href="http://www.handbookforinfidels.com/" title="A &#8220;progressive&#8221; but Atheist site, strongly anti-Islam">Handbook for Infidels</a></li>
<li><a href="http://www.investors.com/category/politics/editorials/" title="Michael Ramirez cartoons and excellent opinion colums">Investor&#039;s Business Daily</a></li>
<li><a href="https://www.jihadwatch.org/" title="Robert Spencer &#8211; very well informed on Islam">Jihad Watch</a></li>
<li><a href="http://www.judicialwatch.org/">Judicial Watch</a></li>
<li><a href="http://online-phd-uk.co.uk/">Online PhD Programs</a></li>
<li><a href="http://pjmedia.com" title="Excellent conservative blog">PJ Media</a></li>
<li><a href="http://powerlineblog.com" target="_blank">Power Line</a></li>
<li><a href="https://republicanatheists.com/" title="They &#8220;like&#8221; some of our Facebook posts">Republican Atheists</a></li>
<li><a href="http://consvltvs.blogspot.com/search/label/Israel" title="Congenial website, reciprocal blogrolling">Respvblica</a></li>
<li><a href="http://www.secularconservative.net/" target="_blank">Secular Conservative</a></li>
<li><a href="http://www.secularright.org/" target="_blank">Secular Right</a></li>
<li><a href="https://www.steynonline.com/" title="The excellent Mark Steyn">Steyn on Line</a></li>
<li><a href="http://sultanknish.blogspot.com/" title="Daniel Greenfield&#8217;s own website">Sultan Knish</a></li>
<li><a href="http://www.tfa.net/" title="British Libertarian Conservative Organization">The Freedom Association</a></li>
<li><a href="http://www.thereligionofpeace.com/?123" title="Daily toll of the jihad">The Religion of Peace</a></li>
<li><a href="http://thespiritofman.blogspot.com/">The Spirit of Man</a></li>
<li><a href="http://thundertales.blogspot.com/" target="_blank">Thunder Tales</a></li>
<li><a href="http://us8.campaign-archive1.com/?u=6186b5fd542e5ff2070389ddd&#038;id=3ea55ad9b6&#038;e=6035f59393" title="A sympathetic site providing many links to our articles. ">Watchdog Community</a></li>

	</ul>

<h2>Archives</h2>		<ul>
			<li><a href='http://theatheistconservative.com/2017/06/'>June 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/05/'>May 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/04/'>April 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/03/'>March 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/02/'>February 2017</a></li>
	<li><a href='http://theatheistconservative.com/2017/01/'>January 2017</a></li>
	<li><a href='http://theatheistconservative.com/2016/12/'>December 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/11/'>November 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/10/'>October 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/09/'>September 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/08/'>August 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/07/'>July 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/06/'>June 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/05/'>May 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/04/'>April 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/03/'>March 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/02/'>February 2016</a></li>
	<li><a href='http://theatheistconservative.com/2016/01/'>January 2016</a></li>
	<li><a href='http://theatheistconservative.com/2015/12/'>December 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/11/'>November 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/10/'>October 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/09/'>September 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/08/'>August 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/07/'>July 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/06/'>June 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/05/'>May 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/04/'>April 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/03/'>March 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/02/'>February 2015</a></li>
	<li><a href='http://theatheistconservative.com/2015/01/'>January 2015</a></li>
	<li><a href='http://theatheistconservative.com/2014/12/'>December 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/11/'>November 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/10/'>October 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/09/'>September 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/08/'>August 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/07/'>July 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/06/'>June 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/05/'>May 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/04/'>April 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/03/'>March 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/02/'>February 2014</a></li>
	<li><a href='http://theatheistconservative.com/2014/01/'>January 2014</a></li>
	<li><a href='http://theatheistconservative.com/2013/12/'>December 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/11/'>November 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/10/'>October 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/09/'>September 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/08/'>August 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/07/'>July 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/06/'>June 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/05/'>May 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/04/'>April 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/03/'>March 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/02/'>February 2013</a></li>
	<li><a href='http://theatheistconservative.com/2013/01/'>January 2013</a></li>
	<li><a href='http://theatheistconservative.com/2012/12/'>December 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/11/'>November 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/10/'>October 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/09/'>September 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/08/'>August 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/07/'>July 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/06/'>June 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/05/'>May 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/04/'>April 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/03/'>March 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/02/'>February 2012</a></li>
	<li><a href='http://theatheistconservative.com/2012/01/'>January 2012</a></li>
	<li><a href='http://theatheistconservative.com/2011/12/'>December 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/11/'>November 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/10/'>October 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/09/'>September 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/08/'>August 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/07/'>July 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/06/'>June 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/05/'>May 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/04/'>April 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/03/'>March 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/02/'>February 2011</a></li>
	<li><a href='http://theatheistconservative.com/2011/01/'>January 2011</a></li>
	<li><a href='http://theatheistconservative.com/2010/12/'>December 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/11/'>November 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/10/'>October 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/09/'>September 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/08/'>August 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/07/'>July 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/06/'>June 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/05/'>May 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/04/'>April 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/03/'>March 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/02/'>February 2010</a></li>
	<li><a href='http://theatheistconservative.com/2010/01/'>January 2010</a></li>
	<li><a href='http://theatheistconservative.com/2009/12/'>December 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/11/'>November 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/10/'>October 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/09/'>September 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/08/'>August 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/07/'>July 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/06/'>June 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/05/'>May 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/04/'>April 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/03/'>March 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/02/'>February 2009</a></li>
	<li><a href='http://theatheistconservative.com/2009/01/'>January 2009</a></li>
	<li><a href='http://theatheistconservative.com/2008/12/'>December 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/11/'>November 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/10/'>October 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/09/'>September 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/08/'>August 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/07/'>July 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/06/'>June 2008</a></li>
	<li><a href='http://theatheistconservative.com/2008/05/'>May 2008</a></li>
		</ul>
		<h2>Categories</h2>		<ul>
	<li class="cat-item cat-item-3"><a href="http://theatheistconservative.com/category/afghanistan/" >Afghanistan</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://theatheistconservative.com/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://theatheistconservative.com/category/agriculture/" >agriculture</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://theatheistconservative.com/category/america/" >America</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://theatheistconservative.com/category/anarchy/" >Anarchy</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://theatheistconservative.com/category/anti-semitism-2/" >Anti-Semitism</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://theatheistconservative.com/category/arab-states/" >Arab States</a>
</li>
	<li class="cat-item cat-item-17143"><a href="http://theatheistconservative.com/category/armenians/" >Armenians</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://theatheistconservative.com/category/art/" >Art</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://theatheistconservative.com/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://theatheistconservative.com/category/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://theatheistconservative.com/category/atheism/" >Atheism</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://theatheistconservative.com/category/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-16330"><a href="http://theatheistconservative.com/category/austria/" >Austria</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://theatheistconservative.com/category/balkans/" >Balkans</a>
</li>
	<li class="cat-item cat-item-16060"><a href="http://theatheistconservative.com/category/bangladesh/" >Bangladesh</a>
</li>
	<li class="cat-item cat-item-16545"><a href="http://theatheistconservative.com/category/belgium/" >Belgium</a>
</li>
	<li class="cat-item cat-item-17798"><a href="http://theatheistconservative.com/category/blasphemy/" >Blasphemy</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://theatheistconservative.com/category/brazil/" >Brazil</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://theatheistconservative.com/category/britain/" >Britain</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://theatheistconservative.com/category/buddhism/" >Buddhism</a>
</li>
	<li class="cat-item cat-item-16923"><a href="http://theatheistconservative.com/category/cambodia/" >Cambodia</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://theatheistconservative.com/category/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://theatheistconservative.com/category/capitalism/" >Capitalism</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://theatheistconservative.com/category/cartoons/" >cartoons</a>
</li>
	<li class="cat-item cat-item-15609"><a href="http://theatheistconservative.com/category/charity/" >Charity</a>
</li>
	<li class="cat-item cat-item-1927"><a href="http://theatheistconservative.com/category/chile/" >Chile</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://theatheistconservative.com/category/china/" >China</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://theatheistconservative.com/category/christianity/" >Christianity</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://theatheistconservative.com/category/civil-war-2/" >Civil war</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://theatheistconservative.com/category/climate/" >Climate</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://theatheistconservative.com/category/collectivism/" >Collectivism</a>
</li>
	<li class="cat-item cat-item-16202"><a href="http://theatheistconservative.com/category/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://theatheistconservative.com/category/commentary/" >Commentary</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://theatheistconservative.com/category/communism/" >communism</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://theatheistconservative.com/category/congo/" >Congo</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://theatheistconservative.com/category/conservatism/" >Conservatism</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://theatheistconservative.com/category/corruption/" >corruption</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://theatheistconservative.com/category/cosmology/" >Cosmology</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://theatheistconservative.com/category/crime-2/" >Crime</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://theatheistconservative.com/category/cuba/" >Cuba</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://theatheistconservative.com/category/czech-republic/" >Czech Republic</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://theatheistconservative.com/category/defense/" >Defense</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://theatheistconservative.com/category/demography/" >Demography</a>
</li>
	<li class="cat-item cat-item-16911"><a href="http://theatheistconservative.com/category/denmark/" >Denmark</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://theatheistconservative.com/category/diplomacy/" >Diplomacy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://theatheistconservative.com/category/eastern-europe/" >Eastern Europe</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://theatheistconservative.com/category/economics/" >Economics</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://theatheistconservative.com/category/education/" >education</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://theatheistconservative.com/category/egypt/" >Egypt</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://theatheistconservative.com/category/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://theatheistconservative.com/category/environmentalism/" >Environmentalism</a>
</li>
	<li class="cat-item cat-item-18457"><a href="http://theatheistconservative.com/category/espionage/" >Espionage</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://theatheistconservative.com/category/ethics/" >Ethics</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://theatheistconservative.com/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://theatheistconservative.com/category/feminism/" >Feminism</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://theatheistconservative.com/category/food/" >food</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://theatheistconservative.com/category/france/" >France</a>
</li>
	<li class="cat-item cat-item-15619"><a href="http://theatheistconservative.com/category/genocide/" >genocide</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://theatheistconservative.com/category/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-18027"><a href="http://theatheistconservative.com/category/globalism/" >Globalism</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://theatheistconservative.com/category/gnosticism/" >Gnosticism</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://theatheistconservative.com/category/government/" >government</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://theatheistconservative.com/category/greece-2/" >Greece</a>
</li>
	<li class="cat-item cat-item-17454"><a href="http://theatheistconservative.com/category/haiti/" >Haiti</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://theatheistconservative.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://theatheistconservative.com/category/hinduism/" >Hinduism</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://theatheistconservative.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://theatheistconservative.com/category/humor-health/" >Humor</a>
</li>
	<li class="cat-item cat-item-18145"><a href="http://theatheistconservative.com/category/hungary/" >Hungary</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://theatheistconservative.com/category/immigration/" >immigration</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://theatheistconservative.com/category/india/" >India</a>
</li>
	<li class="cat-item cat-item-16540"><a href="http://theatheistconservative.com/category/indonesia/" >Indonesia</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://theatheistconservative.com/category/industry/" >Industry</a>
</li>
	<li class="cat-item cat-item-15856"><a href="http://theatheistconservative.com/category/innovation/" >Innovation</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://theatheistconservative.com/category/iran/" >Iran</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://theatheistconservative.com/category/iraq/" >Iraq</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://theatheistconservative.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://theatheistconservative.com/category/israel/" >Israel</a>
</li>
	<li class="cat-item cat-item-4910"><a href="http://theatheistconservative.com/category/italy/" >Italy</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://theatheistconservative.com/category/japan/" >Japan</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://theatheistconservative.com/category/jihad/" >jihad</a>
</li>
	<li class="cat-item cat-item-5225"><a href="http://theatheistconservative.com/category/jordan/" >Jordan</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://theatheistconservative.com/category/judaism/" >Judaism</a>
</li>
	<li class="cat-item cat-item-17378"><a href="http://theatheistconservative.com/category/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-17661"><a href="http://theatheistconservative.com/category/labor/" >Labor</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://theatheistconservative.com/category/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://theatheistconservative.com/category/law/" >Law</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://theatheistconservative.com/category/lebanon/" >Lebanon</a>
</li>
	<li class="cat-item cat-item-5567"><a href="http://theatheistconservative.com/category/leftism/" >Leftism</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://theatheistconservative.com/category/liberalism/" >liberalism</a>
</li>
	<li class="cat-item cat-item-16082"><a href="http://theatheistconservative.com/category/libertarianism/" >Libertarianism</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://theatheistconservative.com/category/liberty/" >liberty</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://theatheistconservative.com/category/libya/" >Libya</a>
</li>
	<li class="cat-item cat-item-13433"><a href="http://theatheistconservative.com/category/literature/" >Literature</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://theatheistconservative.com/category/marxism/" >Marxism</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://theatheistconservative.com/category/media/" >media</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://theatheistconservative.com/category/mexico/" >Mexico</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://theatheistconservative.com/category/middle-east/" >middle east</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://theatheistconservative.com/category/miscellaneous/" >Miscellaneous</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://theatheistconservative.com/category/muslims/" >Muslims</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://theatheistconservative.com/category/mysticism/" >Mysticism</a>
</li>
	<li class="cat-item cat-item-6541"><a href="http://theatheistconservative.com/category/nationalism/" >nationalism</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://theatheistconservative.com/category/nato/" >NATO</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://theatheistconservative.com/category/nazism/" >nazism</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://theatheistconservative.com/category/netherlands/" >Netherlands</a>
</li>
	<li class="cat-item cat-item-18456"><a href="http://theatheistconservative.com/category/new-zealand/" >New Zealand</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://theatheistconservative.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://theatheistconservative.com/category/nigeria/" >Nigeria</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://theatheistconservative.com/category/north-korea/" >North Korea</a>
</li>
	<li class="cat-item cat-item-6783"><a href="http://theatheistconservative.com/category/norway/" >Norway</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://theatheistconservative.com/category/pacifism/" >Pacifism</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://theatheistconservative.com/category/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://theatheistconservative.com/category/palestinians/" >Palestinians</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://theatheistconservative.com/category/philosophy/" >Philosophy</a>
</li>
	<li class="cat-item cat-item-18146"><a href="http://theatheistconservative.com/category/poland/" >Poland</a>
</li>
	<li class="cat-item cat-item-18190"><a href="http://theatheistconservative.com/category/populism/" >Populism</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://theatheistconservative.com/category/progressivism/" >Progressivism</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://theatheistconservative.com/category/race/" >Race</a>
</li>
	<li class="cat-item cat-item-15958"><a href="http://theatheistconservative.com/category/refugees/" >Refugees</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://theatheistconservative.com/category/religion-general/" >Religion general</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://theatheistconservative.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://theatheistconservative.com/category/revolution/" >revolution</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://theatheistconservative.com/category/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://theatheistconservative.com/category/satire/" >satire</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://theatheistconservative.com/category/saudi-arabia/" >Saudi Arabia</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://theatheistconservative.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-100"><a href="http://theatheistconservative.com/category/sex/" >Sex</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://theatheistconservative.com/category/slavery-2/" >Slavery</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://theatheistconservative.com/category/socialism/" >Socialism</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://theatheistconservative.com/category/somalia/" >Somalia</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://theatheistconservative.com/category/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://theatheistconservative.com/category/south-america/" >South America</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://theatheistconservative.com/category/soviet-union/" >Soviet Union</a>
</li>
	<li class="cat-item cat-item-9032"><a href="http://theatheistconservative.com/category/spain/" >Spain</a>
</li>
	<li class="cat-item cat-item-107"><a href="http://theatheistconservative.com/category/sudan/" >Sudan</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://theatheistconservative.com/category/superstition/" >Superstition</a>
</li>
	<li class="cat-item cat-item-9286"><a href="http://theatheistconservative.com/category/sweden/" >Sweden</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://theatheistconservative.com/category/syria/" >Syria</a>
</li>
	<li class="cat-item cat-item-17628"><a href="http://theatheistconservative.com/category/tax/" >Tax</a>
</li>
	<li class="cat-item cat-item-110"><a href="http://theatheistconservative.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-111"><a href="http://theatheistconservative.com/category/terrorism/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://theatheistconservative.com/category/theology-2/" >Theology</a>
</li>
	<li class="cat-item cat-item-113"><a href="http://theatheistconservative.com/category/totalitarianism/" >Totalitarianism</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://theatheistconservative.com/category/trade-unions/" >trade unions</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://theatheistconservative.com/category/treason-2/" >Treason</a>
</li>
	<li class="cat-item cat-item-116"><a href="http://theatheistconservative.com/category/turkey/" >Turkey</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://theatheistconservative.com/category/tyranny/" >tyranny</a>
</li>
	<li class="cat-item cat-item-118"><a href="http://theatheistconservative.com/category/uganda/" >Uganda</a>
</li>
	<li class="cat-item cat-item-17996"><a href="http://theatheistconservative.com/category/ukraine/" >Ukraine</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://theatheistconservative.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://theatheistconservative.com/category/united-kingdom/" >United Kingdom</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://theatheistconservative.com/category/united-nations/" >United Nations</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://theatheistconservative.com/category/united-states/" >United States</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://theatheistconservative.com/category/us-constitution-2/" >US Constitution</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://theatheistconservative.com/category/venezuela/" >Venezuela</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://theatheistconservative.com/category/videos-2/" >Videos</a>
</li>
	<li class="cat-item cat-item-11084"><a href="http://theatheistconservative.com/category/vietnam/" >Vietnam</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://theatheistconservative.com/category/war/" >War</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://theatheistconservative.com/category/world-government/" >world government</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://theatheistconservative.com/category/yemen/" >Yemen</a>
</li>
		</ul>
</div>
<br style="clear:both;" />		</div>      <div id="footer">
        <hr />
        <p><a href="http://theatheistconservative.com">The Atheist Conservative</a></p>
        <ul>
          <li>
            Copyright &copy; 2017          </li>
        </ul>
      </div>
    <script type="text/javascript">
        var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
        var pageTracker = _gat._getTracker("UA-768745-2");
        pageTracker._trackPageview();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theatheistconservative';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theatheistconservative.com\/2017\/06\/05\/the-charitable-progeny-of-a-peaceful-warlord\/":61753};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/05/the-charitable-progeny-of-a-peaceful-warlord/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TheAtheistConservative+%28The+Atheist+Conservative+%3A%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theatheistconservative.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
							<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/theatheistconservative.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/theatheistconservative.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://theatheistconservative.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theatheistconservative.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'42429308',post:'61753',tz:'-8',srv:'theatheistconservative.com'} ]);
	_stq.push([ 'clickTrackerInit', '42429308', '61753' ]);
</script>
  </body>
</html>	</body>
</html>
